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Foxit Phantom End User 

License Agreement  

 

FOR FOXIT PHANTOM  

FOXIT CORPORATION ("FOXIT") LICENSES THIS FOXIT PHANTOM SOFTWARE PRODUCT (ñSOFTWAREò) 

TO YOU SUB JECT TO THE TERMS CONTAINED IN THIS END USER LICENSE AGREEMENT ("EULA"). READ 

THE TERMS OF THIS EULA CAREFULLY. BY INSTALLING, COPYING OR OTHERWISE USING THE 

SOFTWARE (AS DEFINED BELOW), YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA. IF YOU DO 

NOT AGREE TO THE TERMS OF THIS EULA, DO NOT INSTALL, COPY OR USE THE SOFTWARE.  

NOTICE TO CUSTOMER  

If you do not agree to the terms of this EULA, do not install, or use this Software. This EULA is a contract 

between you (either an individual or an entity) and Foxit w hich governs your use of this Foxit software 

product that accompanies this EULA and related software components, which may include the associated 

executable programs, explanatory materials and the supporting documentation.  

LICENSE GRANT  

Foxit grants your c ompany a license to use one copy of the Software. Each License purchased allows you 

to install 1 copy of the license. "Use" means storing, loading, installing and executing. You agree to use 

all reasonable efforts to protect the Software from unauthorized use, reproduction, distribution or 

publication. You may not modify the Software or disable any licensing or control features of the Software 

in any manner without prior written permission by Foxit.  

LICENSE LIMITATIONS  

You may not copy the Software except f or a reasonable number of machine - readable copies of the 

software for backup or archival purposes and except as expressly permitted in the License Grant section 

above. You may not remove any titles, trademarks or trade names, copyright notices, legends, or  other 

proprietary markings on the Software. You are not granted any rights to any trademarks or service marks 

of Foxit. Foxit retains all rights not expressly granted to you.  

PROPRIETARY RIGHTS RESERVED BY FOXIT  
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Foxit retains all right, title, and interes t in and to the Software and the Software License Key and in all 

related copyrights, trade secrets, patents, trademarks, and any other intellectual and industrial property 

and proprietary rights, including registrations, applications, renewals, and extensi ons of such rights.  

RESTRICTIONS  

You may not (i) sell, lease, license, sublicense, distribute or otherwise transfer in whole or in part the 

Software, the Software License Key or to another party; (ii) provide, disclose, divulge or make available 

to, or per mit use of the Software in whole or in part by, any third party without Foxit's prior written 

consent; (iii) decompile, disassemble, reverse engineer, or otherwise attempt to derive source code from 

the Software, in whole or in part; (iv) modify or create derivative works based upon the Software; or (v) 

use the Software on a service bureau or hosting basis to provide Remote Access Services connecting your 

customers to an operating system.  

TERMINATION  

Foxit may terminate this EULA if you fail to comply with any term of this EULA. In the event of termination, 

you must destroy all copies of the Software and Software License Key. In addition you must remove all 

copies of the Software from the Server and all computers and terminals on which it is installed.  

GOVER NING LAW AND GENERAL PROVISIONS  

This EULA will be governed by the laws of the State of California, U.S.A., excluding the application of its 

conflicts of law rules. This EULA will not be governed by the United Nations Convention on Contracts for 

the Interna tional Sale of Goods, the application of which is expressly excluded. If any part of this EULA 

is found void and unenforceable, it will not affect the validity of the balance of the EULA, which shall 

remain valid and enforceable according to its terms. You  agree that the Software will not be shipped, 

transferred or exported into any country or used in any manner prohibited by the United States Export 

Administration Act or any other export laws, restrictions or regulations. This EULA shall automatically 

term inate upon failure by you to comply with its terms. This Agreement may only be modified in writing 

signed by an authorized officer of Foxit Corporation.  

NO WARRANTY  

The SOFTWARE is being delivered to you AS IS and Foxit makes no warranty as to its use or p erformance. 

FOXIT AND ITS SUPPLIERS DO NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS 

YOU MAY OBTAIN BY USING THE SOFTWARE OR DOCUMENTATION. FOXIT AND ITS 

SUPPLIERS MAKE NO WARRANTIES, EXPRESS OR IMPLIED, AS TO NONINFRINGEMENT OF 

THIRD PARTY RIGHTS, MER CHANTABILITY, OR FITNESS FOR ANY PARTICULAR PURPOSE. IN 

NO EVENT WILL FOXIT OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, 

INCIDENTAL OR SPECIAL DAMAGES, INCLUDING ANY LOST PROFITS OR LOST SAVINGS, 

EVEN IF A FOXIT REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 

DAMAGES, OR FOR ANY CLAIM BY ANY THIRD PARTY . Some states or jurisdictions do not allow the 

exclusion or limitation of incidental, consequential or special damages, or the exclusion of implied 
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warranties or limitations on how lon g an implied warranty may last, so the above limitations may not 

apply to you.  

LIMITATION OF LIABILITY  

IN NO EVENT WILL FOXIT BE LIABLE FOR ANY LOST PROFITS OR BUSINESS OPPORTUNITIES, LOSS OF 

USE, BUSINESS INTERRUPTION, LOSS OF DATA, OR ANY OTHER INDIRECT,  SPECIAL, INCIDENTAL, OR 

CONSE-  QUENTIAL DAMAGES UNDER ANY THEORY OF LIABILITY, WHETHER BASED IN CONTRACT, 

TORT, NEGLIGENCE, PRODUCT LIABILITY, OR OTHERWISE. THIS LIMITATION SHALL APPLY 

REGARDLESS OF WHETHER FOXIT HAS BEEN ADVISED OF THE POSSIBILITY OF SUC H DAMAGES. 

FOXIT'S LIABILITY UNDER THIS EULA WILL NOT, IN ANY EVENT, EXCEED THE LICENSE FEES, IF ANY, 

AND PAID BY YOU TO FOXIT FOR THE SOFTWARE LICENSED BY YOU UNDER THIS EULA.FOXIT'S 

LIABILITY IS LIMITED TO REPLACEMENT OR REFUND OF ONLY THE VIRUS - INFECTED SOFTWARE 

DOWNLOADED FROM FOXIT WEBSITE.  

CONTACT INFORMATION  

If you have any questions about this EULA, or if you want to contact Foxit for any reason, please direct 

E-mail to: sales@foxitsoftware.com .  

 

 

 

 

 

 

mailto:sales@foxitsoftware.com
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Cha pter 1 ï Overview  

Welcome to Foxit Phantom ï The Best Value PDF Tool for Business! Foxit 

Phantom  is a business ready PDF toolkit, with everything you need to create 

professional PDF documents as well as streamline business processes in a fast , 

easy to use , and cost -effective manner.  

From Foxit Corporation, a Microsoft Certified Partner, Foxit Phantom joins 

Foxitôs award-winning PDF tools product line , including Foxit Reader , with over 

90 million downloads worldwide. Foxit Phantom provides an all in one solution 

for business users of PDF, and a sensible alternative to Adobe Acrobat.  

With Foxit Phantom you can create standards  compliant PDF files from hundreds 

of files types up to 3 times faster than with competitor tools. The lightweight 

application with a tiny footprint means you can download and install Foxit 

Phantom in a flash and reliably view any PDF document that comes y our way.  

Foxit Phantom  allows you to set document permissions as well as enable control 

of printing or saving of your document. Documents can be password protected, 

certificate encrypted, or electronically signed with secure, ñproof of digital 

signatureò capability.  

 

Why PDF Format?  

ü Original look and feel  

PDF documents look exactly like the original pages, regardless of the 

software platform, the original application, or the availability of specific 

fonts. It is exactly the same as the author designed it.  

 

ü Secure, reliable electronic document distribution and exchange  

Invented by Adobe Systems more than ten years ago, Portable Document 

Format (PDF) is a publicly available specification and de facto standard 

around the world for secure and reliable electronic  document distribution 

and exchange. The PDF has been adopted by many governments and 

enterprises to streamline document management, increase productivity, 

and reduce reliance on paper.  

 

ü Digital solution of integrity and consistency  

The PDF has become the standard format used for publishing and 

http://www.foxitsoftware.com/pdf/reader/index.php
http://www.foxitsoftware.com/pdf/reader/reader3.php
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printing -based industries, because what shows on the screen is exactly 

what will be on paper. With PDF being a publicly available standard format, 

many end users outside of the publishing circle also find it the best  solution 

for  integrated and consistent printouts.   

 

Why Foxit Phantom?  

ü View any PDF Document ï Regardless of Source  

Foxit Phantom is built on our award winning PDF rendering technology, allowing 

you to view any PDF document at faster speeds with greater f idelity.  

ü Create, Edit, and Save PDF Files in All Common File Formats  

Foxit Phantom comes complete with PDF conversion capability for any type of 

printable document, including DOC, SLT, PPT TXT, E -MAIL, HTML formats (and 

many others), allowing conversion t o a PDF format with just one click. Foxit 

Phantom also provides complete editing capabilities for PDF files.  

 

Foxit Phantom provides the ability for controlling and integrating a variety of 

objects and text within a PDF document, including the ability to modify PDF files, 

such as adding or deleting PDF text, graphics, images, and color changing and 

shading, as well as updating the page layout.  

ü Create and Manage Forms  

Our PDF Forms tool enables you to gather information from others, while 

eliminating repeti tive manual keying of data and eliminating errors. Foxit 

Phantom offers users complete form creation functionality, such as the ability to 

create forms in minutes, add controls and even convert static PDF files into 

professional looking, fully interactive forms that can be used to capture data 

from virtually anyone in your organization.  

ü Document Collaboration  

Foxit Phantomôs full complement of review and comment tools speed document 

collaboration by allowing rapid review cycles via e -mail. Foxit Phantom ena bles 

you to create annotations for your PDF documents. Changes can be marked with 

a variety of methods such as highlighted text, or by adding stamps and sticky 

notes. These annotations can be displayed as well as printed in some or all the 

pages of your do cument.  

ü Protect Sensitive Information  
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Foxit Phantom allows you to set document permissions as well as enable control 

of printing or saving of your document. Documents can be password protected, 

redacted to hide information, or electronically signed with s ecure, ñproof of 

digital signatureò capability. 

ü Merge and Split PDF files  

Foxit Phantom includes functionality to combine, split and re -package various 

PDF files into several smaller single & multiple page PDF files according to page 

numbers & page range,  along with organizing PDF files by re -arranging pages, 

and composing page outlines, as well as other configurations. Foxit Phantom 

displays an overview page without any additional software so you can easily 

know what you are working on. It allows you to n ot only split, merge, and 

reorganize pages in your PDF document, but also allows you to create outlines 

(bookmarks), for more efficient document browsing.  

ü Add Multimedia to PDF Files  

Using Foxit Phantom, users can watch and embed videos or audio directly into 

PDF by simply adding multi -media enhancements such as video, sound, and 

interactive content, transforming PDF documents into better communication 

tools.  

ü Secure Document Delivery & Management  

Foxit Phantom incorporates On Demand Content Management righ t out of box, 

and makes it easier to access, render, route and share documents over the web 

with high performance and complete document integrity. With Foxit Phantom, 

users can collaborate on documents, route them within approval workflows or 

even fax or e mail them in one click. Foxit On Demand is built on 128 bit SSL 

Encryption and authentication, incorporating digital Bar Coding and secure 

Uploading, allowing you to send or share a variety of documents, such as 

contracts, forms, and agreements securely wi th anyone, anywhere in the world. 

From simple document based workflow routing to complete document delivery, 

the Foxit On Demand engine effortlessly handles the complete execution and 

management of business processes.  

 

 

Foxit Phantom Add - ons  

Foxit Phantom  provides separate add -ons for  you to download on demand. 

These add -ons fall into critical add -ons  and advanced add -ons  listed below , 

which can be updated by the Update Manager. At the very beg inning, most of 
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add -ons which are JPEG2000/JBIG Decoder, Eastern Asian Language Support, 

OndemandCM, Spell Checker and Firefox Plugins have been integrated into 

Foxit Phantom package, so users donôt need to install them again after the first 

installation o f Foxit Phantom. However when any upgrades of those add -ons are 

available, users need go to Check for Updates Now to download and install the 

latest add -on.  

Critical Add - ons   

Critical add -ons are free. They are essential components for proper display and 

execution. For example, if you open a PDF document containing Chinese 

characters, Foxit Phantom  will ask if you want to download the Eastern Asian 

Language Support. If you choose ñCancelò, you can read this file, but some 

characters will not be displayed co rrectly.  

Free Critical Add - ons in Foxit Phantom  

Name  Function Description  Size  Remark  

JPEG2000/JBIG 

Decoder  

This add -on module is for 

decoding images in JPEG2000 or 

JBIG2 formats. If you don't install 

this module, images in those 

formats cannot be display ed.  

169 KB 
Download   

Free  

Eastern Asian 

Language Support  

This module is used for displaying 

Eastern Asian Language in a PDF 

file. Eastern Asian  Language can't 

be displayed properly without it.  

1. 12 MB 
Download   

Free  

 

NOTE:  To manually install a critical add -on, please extract it to the sam e 

directory where you install Foxit Phantom . 

See also  

ñUpdating Foxit Phantom ò. 

Advanced Add - ons  

Advanced add -ons which have many specific capabilities include OnDemandCM, 

Foxit PDF IFilter, Spell Checker, and Firefox Plugins. Most of them can be used 

for free during your evaluation of Foxit Phantom except Foxit PDF IFilter. Foxit 

PDF IFilter is another application that helps users to index and search text on 

searchable PDF files.  

http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/ImageDecoder_2.0.2009.303.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/fpdfcjk_1.0.2009.0416.fzip
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Advanced Add - ons in Foxit Phantom  

OnDemandCM    

(Foxi t OnDemand 

Content 

Management)  

It enables users to  

organize, share and  

collaborate on documents and  

Forms online. Upload from 

Foxit Phantom  or send 

documents with ease. 

Advanced features include 

workflow driven document 

sharing, revisions of  

documents, C ollabRoom for  

group collaboration.  

817KB  

Download  

Free  

Foxit PDF IFilter  

It is designed to help users to 

index a large amount of PDF  

documents and then quickly 

find text within these 

documents.  

64 -bit: 

2.47MB  

32 -bit: 

2.10MB  

64 -bit: 

Download  

32 -bit: 

Download  

Price  

Spell Checker  

When you fill out an English 

form or use typewriter to 

ins ert any English text, this 

tool will try to find any spelling 

errors and highlight them with 

squiggly lines. If you right click 

on the misspelled words, you 

will see a list of suggested 

words. This feature is available 

only to users who purchase 

Foxit Phan tom if the security 

settings allow and requires 

downloading of an extra 

add -on, which is the lexical 

dictionary. Click here to 

download the dictionary.. . 

 Free  

Firefox Plugins  

It installs a simple Foxit 

Reader into the Firefox web 

browser, this free add -on 

allows users to display, view, 

edit and print PDF documents 

in the browser.  

214KB  

 

Download  

Free  

http://mirrors.foxitsoftware.com/pub/foxit/phantom/desktop/win/addon/OnDemandCM_1.0.2009.0421_Phantom.fzip
http://mirrors.foxitsoftware.com/pub/foxit/ifilter/desktop/win/1.x/1.0/enu/FoxitPDFIFilter10_X64_enu.msi
http://mirrors.foxitsoftware.com/pub/foxit/ifilter/desktop/win/1.x/1.0/enu/FoxitPDFIFilter10_32_enu.msi
http://www.foxitsoftware.com/pdf/ifilter/priceinfo.html
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/lex_1.0.2007.2023.fzip
http://mirrors.foxitsoftware.com/pub/foxit/reader/desktop/win/addon/firefox_plugins_2008.12.19.fzip
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How to Purchase Foxit Phantom  

1.  If you want to purchase Foxit Phantom , please do one of the following:  

 

· Order online: go to Foxit website to order directly.  

(https://www.foxitsoftware.com/secure/order.php )  

· Email: write an e -mail to the Foxit sales department at  

sales@foxitsoftware.com  with your order information.  

 

2.  If you want to know the pric e information , visit the Phantom webpage  or  

contact Foxit at sales@foxitsoftware.com . 

 

Updating Foxit Phantom  

Foxit files along with  add -ons can be upda ted in several ways. Some updates are 

available if you open a PDF document that triggers the updating process. For 

example, if you open a file that contains Chinese characters, Foxit Phantom  will 

ask if you want to download the Eastern Asian Language Suppo rt. Other updates 

are available only from the Help menu, where you have to manually install them. 

However, all updates can be downloaded directly from Foxit website.  

Updating from the Help Menu  

1.  Choose Help > Check for Updates Nowé 

2.  Select updates from the c olumn on the left, and click Add to move them to 

the right column. Only the updates and components appropriate for your 

product will be listed.  

3.  Click Install.  

Set Updating Preferences  

1.  Choose Help > Check for Updates Nowé 

2.  In Foxit Phantom Updates dialog box , click Preferences.  

3.  To check for updates automatically, select Automatically check for Foxit 

updates, and then specify whether you want automatic checking on a weekly 

or monthly basis , and click OK . 

Please note that ñAutomatically check for Foxit updates ò option is selected by  

default.  

Updating From Foxit Website  

1.  Click to visit http://www.foxitsoftware.com/pdf/phantom/addons.htm  

https://www.foxitsoftware.com/secure/order.php
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/pdf/phantom
mailto:sales@foxitsoftware.com
http://www.foxitsoftware.com/pdf/phantom/addons.htm
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2.  Select and download the add -ons you want to update.   

3.  Extract t hem to the same directory where you install Foxit Phantom.   

4.  Re-run the Foxit Phantom program to implement the update files.  

Using This Help  

This help document is divided into major categories shown in Table of Contents. 

The contents bar can be used to nav igate help by clicking on a topic.  

To browse the topic you are interested in, please do one of the following:  

1.  Move to Table of Contents, click one of the topics you are interested in, the 

page about this issue will be displayed.  

2.  Click the item in the boo kmark pane to your desired topic.  

If you have trouble finding help for a particular topic or the help provided is not 

sufficient, send email to support@foxitsoftware.com  and our support team will 

contact you. Your feedback helps us to improve our documentation.  

Key Features in Foxit Phantom  

Foxit Phantom is professional PDF tool -kit without the bloat.  Foxit Phantom has 

just the right features for business es including creating, editing, organizing and 

securing PDF files.  

ü Small and fast  

¶ Up to 3 times faster PDF Creation than competitor tools saves time  

¶ Installation file is only 10.9 MB and takes 22.6 MB of hard drive space, 

about 1% of competitorôs product size.  

¶ And launch speed is much faster  

 

ü Create industry - standard compliant PDF files from any printable file  

¶ Support 100s of the most common office file types  

¶ One-Button click produces PDF from Microsoft Word documents 

automaticall y 

 

ü Scan paper to PDF directly  

¶ Streamline workflow by converting paper contracts , agreements, etc to 

electronic PDF files  

 

ü Edit and Modify PDF contents  

mailto:support@foxitsoftware.com
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¶ Quickly edit document content and correct mistakes right in a PDF  

¶ Add text to your PDF document as you need.  

 

ü Compare PDF documents  

¶ Highlight the differences between two PDF document s to help you 

identify what has been changed quickly and easily  

 

ü Organize PDF pages  

¶ Re-order PDF pages without help from any other applications to simplify 

your operations  

¶ Add, Delete, or Combine pages from multiple PDF files to create new PDF 

documents  

 

ü Design  and Fill - out electronic forms  

¶ Convert your current forms into electronic PDF forms  

¶ Easy to use forms design tools make your PDF documents more 

interactive  

¶ Collect the data your company needs from customers, partners and 

employees easily without t he cost of re -keying  

¶ Reduce paper handling  

¶ Extend document -based processes to better engage with customers, 

partners, constituents, colleagues, etc  

 

ü Protect PDF documents with Passwords and Certificates  

¶ Control access to PDF documents  

¶ Protect sensitive  PDF documents to prevent loss of valuable company 

assets  

¶ Enhance security when sending and receiving PDF files  

 

ü Control PDF document usage such as printing, changing, content 

extraction  

¶ Manage PDF usage permissions for individual documents within or 

with out your organization  

 

ü Add Digital Signatures to PDF documents  

¶ Streamline business processes typically requiring paper -based or 

in -person collaboration by enabling digital signatures on your PDF 

documents  

¶ Enhance security by instituting identity authentic ation  

¶ Automatically check for unauthorized content changes  
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Chapter 2  ï Getting Started  

This section gives you an overview of Foxit Phantom , including installation, 

registration, work area, properties and uninstallation.  

Installing Foxit Phantom   

Windows S ystem Requirements  

Foxit Phantom 1.0 runs successfully on the following systems. If your computer 

does not meet these requirements, you may not be able to use Foxit Phantom 

1.0.  

ü Windows 2000  

ü Microsoft® Windows® XP Home, Professional, or Tablet PC Edition w ith 

Service Pack 2 or 3 (32 -bit & 64 -  bit)  

ü Windows Server® 2003  

ü Windows Vista® Home Basic, Home Premium, Business, Ultimate, or 

Enterprise with or without Service Pack 1 (32 -bit & 64 -  bit)  

ü Windows 7  

How to Install?  

Please visit Foxit Corporationôs website 

(http://www.foxitsoftware.com/downloads/ ) to download the latest version of 

Foxit Phantom for evaluation purpose. There are three versions for you to 

download.  

1.  EXE Format  

If you download the ñFoxitPhantom10_setup.exeò file to your computer, please 

do the following:  

ü Double click the ñFoxitPhantom10_setup.exeò file, and you will see the 

Install Wizard pop up. Click Next  button to continue.  

 

ü The new features are listed on the screen. Click Next  button.  

ü This program is protected by copyright law and you have to accept the 

License Agreement to proceed. Click the I agree  button to continue.  

http://www.foxitsoftware.com/downloads/
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ü There are two setup types for you in this step:  

 

    Default setup ð uses default settings for all configurations, incl uding the  

     install directory, desktop shortcut, etc.  

 

    Custom setup ð customizes install configurations, which allows you to 

change the destination folder and desktop settings, etc.  

 

ü After choosing your installation type, please follow the respecti ve steps 

listed below:  

 

    For default setup , click the Install button to complete the installation.  

 

    For custom setup, do the following:  

 

    1) Click the Browseébutton to change the installation directory or keep the  

 

    default. Click Next to g o on.  

 

    2) Check the options you want to install and click Next to install.  

 

ü When the process is complete, a message tells you that Foxit Phantom is  

    installed. Click Finish to complete the installation.  

2.  MSI  Format  

Please refer to the installation steps of EXE Format . 

Note: For Windows Vista users, please check if User Account Control is enabled 

from Control Panel. If so, do one of the following:  

 

ü Turn User Account Control off and install Foxit Phantom again . 

ü 1) Right click  ñcmd.exeò inñc:\ windows \ system32 \ò, and choose ñRun as 

Administratorò. 

2)  Execute ñmsiexec /i <fxPhantom10_en.msi> ñ, make sure you input the 

full path of your MSI package. For instance, if you save  

ñfxPhantom10_en.msiò in the root of the D drive, you should  input:  

ñmsiexec /i D:\  fxPhantom10_en.msiò 

3) Click Enter, then the Foxit Phantom Install Wizard will pop up, click Next 

to continue.  

 

If you want to register  Foxit Phantom , please add ñKEYPATH=fpmkey.txt full 
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pathò after fxPhantom10_en.msi. 

Registering Foxit Phantom  

After purchasing Foxit Phantom, please do one of the following to register your 

key:  

ü Close Foxit Phantom, save the key file into the directory where you installed 

Foxit Phantom.  

ü Run Foxit Phantom > Help > Install License Key > A registration box will pop 

up. Open the received key file, copy the key contents into the box 

indicated > click Register the key button.  

 

Note: To check if you have registered successfully, please click the About 

button  on the toolbar and see if your name is shown at t he bottom left 

corner.  

 

Before registration , you can try out Foxit Phantom as a full licensed version with 

a 30 -day temp key. When your evaluation license expires, Foxit Phantom will 

not be launched or canôt be used anymore. However if you register Foxit 

Phantom successfully, you can keep using its functions.  

 

Work Area  

Foxit Phantom  1.0  opens in two different ways: on its own, as a standalone 

application, and in a web browser. The associated work areas slightly differ.  

The Foxit Phantom  work area includes a document pane that displays PDFs and 

a navigation pane on the left side that helps you browse through the current PDF. 

Toolbars near the top and bottom of the window provide other controls that you 

can use to work with PDFs, including toolbar pane, menu bar and status bar.  

The Work Area for PDFs Open in the Application  

ü Double -click the Foxit Phantom  icon on the desktop to start this program  

ü Choose File > Open, navigate to and select any PDF on your computer, and 

click Open.  
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Foxit Phantom  wind ow  

A.  Menu bar B. Toolbars C. Navigation Pane  D.  Document Pane  

E.  Status bar   

The Work Area for PDFs Open in a Web Browser  

 

ü Open a web browser application.  

ü Select a PDF anywhere on the Internet and click the link.  

ü The PDF will be opened by Foxit Phantom  directly in the web browser.  

A 

B 

C 

D 

E 
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PDF open in a web browser   

A.  Web browser application menu bar and buttons  B. Foxit Phantom  toolbars   

C.  Navigation Pane    D.  Status bar   E. Document pane  

Tools and Toolbars  

 

 

 

 

 

  

Toolbars  

A 

B 

C 

D E 

A B C D E 

R 
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O P Q 

F G 
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A.  File toolbar  B. Navigation toolbar  C.  Rotate View toolbar  D.  Zoom toolbar  

E. Basic toolbar F.  Digital Signature Tools G. Form Tools toolbar  H.  Stamp Tools 

toolbar  I. Security Editing Tools toolbar  J.  Measure tools toolbar K. Typewriter  

Tools toolbar L.  Properties toolbar M.  Drawing Markup Tools toolbar N. 

Commenting Tools toolbar O.  Find toolbar P. Editing Tools toolbar Q.  Favorite 

Tools toolbar R. Format Tools toolbar  

 

 

Customizing the Work Area  

As you get acquainted with Foxit Phantom  1.0 , you can set up your work 

environment. The more you learn about its potential, the more you can take 

advantage of its features, tools, and options.  

There is much more to the application than you see at first glance. Foxit 

Phantom  has hidden tools and preferences that can enhance your experience 

and give you greater control over how your work area is arranged and displayed.  

About Menu Bar  

Generally speaking, it is a good idea to keep the menu bar visible so that they 

are available as you work. However, some users prefer to have as much space in 

Foxit  Phantom as possible. To get rid of Phantom m enus temporarily, you should 

click View > uncheck Menu Bar , or press F9.Of course, y ou can temporarily 

display the Menu Bar again by right -clicking toolbar and checking Menu Bar.  

Foxit Phantom has numerous context -sensitive menus. These menus appear 

when you right -click an object in the work area. A context menu displays 

commands  that are relate to the item or area clicked.  

About Toolbars  

Foxit Phantom  1.0  enables you to change the appearance of the tools to suit 

your needs and working style. You can add and delete buttons on the existing 

toolbars so that only the commands you use  most often will be displayed. To 

learn more about it, read the explanation below.  

Any toolbars can float or be docked. Docked toolbars appear in the toolbar area. 

Floating toolbars appear as independent palettes that you can move anywhere 

in the work area . 

http://www.ghacks.net/2007/04/18/firefox-hide-menubar/##
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Each toolbar has a grabber bar, which is a vertical gray stripe at the left end of 

the toolbar.  

Note: Foxit Phantom  1.0  will be opened with the selections of Select Text Tool 

or Typewriter if you select these tools the last time Foxit Phantom  was opened.  

Showing or hiding toolbars  

 To hide all toolbars, choose View > Toolbars > Hide Toolbars, or press the 

hotkey F8 on your keyboard.  

 To show all toolbars, choose Toolbars > Show Toolbars, or press the hotkey 

F8 on your keyboard.  

 To open a toolbar, choose Vie w > Toolbars > [toolbar name]. A checkmark 

next to the toolbar name indicates that the toolbar is displayed.  

 To hide a toolbar, please do one of the following:                                   

A. Right -click the toolbar area or choose View >Toolbars, and uncheck the 

toolbar you want to hide.                                                                    

B. Drag the toolbar you want to delete by its grabber bar to the document 

pane, click the "Close" button at the top right corner of its title bar to hi de it.  

 To change the visibility of severa l toolbars, p lease choose Tools > Customize 

Toolbars > More Tools, and then select and deselect the toolbars. A 

checkmark n ext to the toolbar name  indicates that the toolbar is currently 

visible.  

Setting favorite t oolbars  

 

ü Choose Tools > Customize Toolbars > Favorite Toolbar.  

ü In the Favorite Toolbar tab, please do the following:  

 

Add -  Select your preferred tools from the left ñCommandò pane, click Add 

and see them appear in the right ñFavorite Toolbarò pane. <Separator> 

which will appear between two tools can be added if you like.  

Remove -  Select the tools you accidently added to the right ñFavorite 

Toolbarò pane, click Remove, and see them disappear from the right pane. 

Reset -  Restore the Favorite Toolbar pane to  the default settings.  

 

ü Click Up/Down button on the right side to adjust the position of your favorite 

toolbars, and click OK.  

ü To show/hide Favorite Toolbars, you can either right -click toolbars to 

check/uncheck Favorite Tools or go to View > Toolbars > ch eck/uncheck 

Favorite Tools.  
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Moving toolbars  

 To rearrange the docked toolbars, use the toolbar grabber bars to drag them 

from one position to another.  

 To float a docked toolbar, drag it by its grabber bar from the toolbar area.  

 To move a floating toolbar,  drag it by its title bar to another location in the 

work area.  

 To dock a floating toolbar, double -click its title bar or drag it by its title bar to 

the toolbar area.  

 To move all floating toolbars to the toolbar area, choose View > Toolbars > 

Reset Toolba rs.    

Note: To move a toolbar, drag the grabber bar  at the left edge of the toolbar.  

Returning toolbars to their default configuration  

 Choose View > Toolbars >  Reset Toolbar s. 

About Navigation Pane  

The navigation pane, located next to the document pane,  can display different 

navigation panels, including Layer panel, Attachments panel, Signatures panel, 

Comments panel, Pages panel and Bookmarks panel. These panels act like a 

table of contents, with items you click to jump to a specific place in the 

docume nt. Please note that the navigation pane is unavailable when Foxit is 

open but empty (no PDF is open) . 

Showing or hiding the navigation pane   

The buttons on the left side of the navigation pane provides easy access to 

various panels, such as the Bookmarks panel button  and the Pages panel 

button .  

 To show the navigation pane, choose View > Navigation Panels > Show 

Navigation Panels, or use keyboard shortcut F4.  

 To open a navigation panel, you can either click its button on the left side of 

the navigation p ane, or choose View > Navigation Panels > [navigation 

panel name].  
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 To close the navigation pane, choose View > Navigation Panels > Hide 

Navigation Panels, or use keyboard shortcut F4, or click the button for the 

currently open panel in the navigation pane.  

Tip: To show or hide the navigation pane, you can also click on the  button at 

the top right corner of the navigation pane.   

Adjusting the navigation pane  

Like the toolbars, the navigation panels can be docked in the navigation pane or 

float anywhere in the work area of Foxit Phantom. You can choose to hide or 

close the panels that you don't need and open the ones you do. Whatôs more, 

you can also adjust the width of the navigation pane easily.  

1.  Viewing a panel in the navigation pane  

By default, all the pa nels dock in the navigation pane with a set of panel buttons 

appearing on the left side of the work area.   

Do one of the following:  

 Select the button for the panel on the left side of the navigation pane.  

 Choose View > Navigation Panels > [panel name].  

2.  Changing the display area for navigation pane  

 To change the view area of the navigation pane, drag its right border to 

adjust the width.  

 To minimize or maximize the navigation pane, click on the button  at the 

top right corner of the navigation pane.  

3.  Dockin g or floating a navigation panel  

 To float a navigation panel, drag the panel button into the document pane.  

 To move a panel, drag it by its panel button to another location.  

 To dock a floating panel, double -click its title bar.  

 To dock multiple floating pa nels, choose View > Navigation Panels > Dock 

All Panels.  

Setting preferences  

Although Foxit Phantom  is customizable, some of the customizable features 

may be difficult to find. After reading this topic, you will find out how useful 

having your own preferen ces can be, and how simple it is to set up your own 

preferences.   
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Backing up and restoring your preferences  

 Backup Configuration  

    To back up your preference  settings for Foxit Phantom, you can choose 

Tools > Backup Configuration to export them from your  registry to an  xml 

file, specify the filename and location to save the file.  

 

 Restore Configuration  

    If you happen to reinstall Foxit Phantom, your previous preference settings 

for Foxit Phantom will be lost. To restore your previous preference setting s, 

you can choose Tools > Restore Configuration to select your backup copy on 

your computer, and click OK.  

To set preferences in Foxit Phantom , please choose Tools > Preferencesé 

Setting d ocument layout and colors  

 

The Document Layout and Colors of the Pr eferences dialog provides 3 ways to 

browse PDF documents, and different color schemes to replace document colors. 

Automatically, Foxit Phantom  uses the color settings of the PDF document.  

 

 Documents Layout  

A.  Tabbed documents: Opens multiple PDFs in one insta nce of Foxit 

Phantom . 

B.  Allow Multiple Instances: Creates a new Foxit Phantom  window when 

double -clicking to open a PDF file.  

C. Show prompt message before closing all tabs: When you close a window 

with multiple tabs, Foxit Phantom  will ask you to confirm your choice. 

This prevents you from accidentally closing the whole window when you 

intended to only close the current tab. Uncheck this option preference to 

disable this message and have Foxit Phantom  automatically close the 

window.  

 

 Document Colors Options  

A.  Replace Document Colors: Select to activate other options to change 

the document colors.  

B.  Use Windows Color Scheme: Sets document colors according to the 

color scheme of your Windows preferences.  

C. Custom Color: Changes the color of Page Background and Document 

Text.  

D.  Change Only the Color of Black/White Content: Changes only the 

Black/White text and leaves the colored text unchanged.  



FOXIT PHANTOM                    
User Manual  

 

 

 28 

 Measurement Units  

Sets unit of page dimensions given in the status bar and print dialog box.  

Setting form display preferences  

 

The form tab enables you to set the preferences of the interactive form display.  

 

 Always hide document message bar: Permanently hide document message 

bar on every open form in Foxit Phantom . Uncheck this option preference to 

have Foxit Phantom automatically sh ow document message bar.  

 Use initial highlight mode form fields when opening document: Select to 

highlight required form fields with default yellow background . 

 Highlight all fields: You can either check Highlight all fields or choose to 

highlight the speci fic fields to your needs. This option classifies all the fields 

into Combo Box, List Box, Radio Button, Check Box, Push Button and Text 

Field.  

 Change highlight colors: Click the color panes next to the field names to 

choose any color you like.  

 Opacity: Adj ust the opacity of the fields highlighted.  

 Set highlight layer:  

A.  At default position: the highlight layer is set to stack below the text input 

by default.  

B.  Below field: the highlight layer is stacked below the text input.  

C. Above field: the highlight layer is  stacked on top of the text input.  

Setting page display preferences  

The Page Display panel of the Preferences dialog box includes the following 

options:  

 

 Page Display  

A.  Default Page Layout : you can use the following page layouts when 

viewing PDF documents:  

a)  Single Page --  Displays one page at a time, with no portion on other 

pages visible.  

b)  Continuous --  Displays pages in a continuous vertical column that is 

one page wide.  

c)  Facing --  Displays each two -page spread with no port ion of other 

pages visible.  

d)  Continuous Facing --  Displays facing pages side by side in a 

continuous vertical column.  

See also  
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ñChanging the page layoutò. 

  

B. Display Transparency Grid : dis plays a grid behind transparent obje cts.  

C.  Custom Facing : t he Default Facing for page layout is 2 pages. You can 

check the Custom Facing box and set the facing layout to your own 

preference.  

D. Custom Margin : s ets the margins between different pages with Facing or 

Continuous Facing page layout. T he default is a margin of  8 pixels.  

E. Display Texts Optimized for LCD Screen : o ptimally adjusts text display 

that best suits your monitor.  

 

 Magnification  

Default Zoom : s ets the magnification level for PDF documents when they are 

first opened. This value ove rrides document settings. The default uses the 

settings of the PDF document.  

 

See also  

ñChanging the magnification level of a documentò. 

Setting  g eneral preferences  

 

The General Preferences setting provides options on T oolbar Settings, Snapshot 

Selection, Printer Font, Text Link, etc.  

 

 Basic Tools  

A.  Use Fixed Resolution for Snapshots --  sets the resolution used to copy 

the image captured with the Snapshot tool. Automatically uses 72 pixels 

as default resolution.  

B.  Create lin ks from URLs --  detect the text links in PDF documents and 

change the non -clickable links into clickable ones.  

C. Minimize to system tray --  You can save space on your task bar by 

minimizing the Foxit Phantom  to system tray. Check it to minimize Foxit 

Phantom  to system tray when you click the Minimize button.  

D.  Screen word -capturing ï Check it to turn on this function that enable you 

to use your mouse to capture words inside a PDF file and have it 

translated if you are using dictionary software.  

 

 Printer  

Print T exts as Graphics (Ignore Font Substitution) ï sets the text font as 

graphics and printout fonts are exactly the same as the text fonts. 

Automatically allows quick print where Printer Font is substituted.  
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 Tab Bar  

A.  Always show close button ï permanently show s close button on every 

tab. If deselecting this option, the close button will only appear on the 

current tab.  

B.  Max tab size ï allows you to specify a maximum tab size.  

 

Setting full screen preferences  

 

 Full Screen Navigation  

A.  Select to show Scroll bar, Book mark, Status bar or Menu bar in Full 

Screen mode.  

B.  Show Exit Button ï check or uncheck this option to show or hide Exit 

Button in Full Screen mode.  

C. One page at a time ï displays a single page at a time in Full Screen 

mode.  

D.  Left click to go forward one page;  right click to go back one page --  lets 

you page through a PDF document by clicking the mouse. You can also 

page through a document by pressing Space, Shift + Space, or the 

arrow keys.  

 Full Screen Appearance  

Background ï click the color pane and choose th e color you like to be the 

background color in Full Screen mode.  

Setting Internet preference  

 

Web Browser Options: if you do not want PDF documents opened in your web 

browser directly, please check the option of ñShow file download dialogò so that 

a messag e box will pop up to give you options to open or download the PDF file 

when clicking a PDF link.  

Setting JavaScript preference  

 

Enable JavaScript Actions: enables any actions in a PDF that uses JavaScript.  

Setting commenting preference  

 

Pop-up opacity: de termines the opacity of comment pop -up notes in values 

from 1 to 100 percent, you can drag the slide bar to adjust the opacity of pop -up 

notes, the lower opacity values make the notes more transparent.  
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Setting history preference  

 

 History  

A.  Restore last view settings when reopening: determines whether 

documents open automatically to the last viewed page within a work 

session.  

B.  Maximum number of documents in history list: sets the maximum 

number of PDF documents you read in history list. The default is 50 PDF 

documents.  

C. Maximum number of documents in recently used list: sets the maximum 

number of PDF documents you read recently in ñFileò pull-down menu. 

The default is 4 PDF documents.  

 Navigation Panel  

Restore last used panel state when reopening ï determines whet her open 

last used panel automatically.  

 

Setting languages preference  

 

 Use default language: Foxit Phantom supports dynamically UI language 

switch. English is the default UI language.  

 Choose custom language: You can select a localized language from the 

Language list. When switching UI language, you may meet one of the 

following cases:  

¶ If the UI language file exists  on your computer, the UI will be switched in 

a flash into the language you selected.  

¶ If you donôt have the UI language file on your computer but available on 

Foxit server, a prompt  message will pop up asking you whether or not to 

download the language kits.  

¶ If the UI language file is unavailable on Foxit server, a prompt message 

will pop up giving you a notice that you can get the UI language pack age 

on our website. In addition , you can also help us to do some translation 

so that we can localize Foxit Phantom into your own language. To visit 

our multi - language translation system, please clic k here . 

 

Setting reading preference  

 

 Page Vs Document: This preference determines how much of a document is 

delivered to a screen reader at a time. When opening a PDF document, 

Phantom may analyze the document and attempt to infer its structure, 

which can  take a long time for a long document. You may want to set 

Phantom to deliver only the currently visible page so that it analyzes only a 

http://languages.foxitsoftware.com/login.php
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small piece of the document at a time. This consideration will vary 

depending on the size and complexity of the documen t and on the features 

of the screen reader.  

 

A.  Only read the currently visible pages -  This option is usually best when  

you use a screen magnifier. It improves performance by eliminating the 

need for the software to process parts of the document that arenôt visible. 

When Phantom sends only the currently visible pages of a PDF to the 

memory buffer, the assistive technology has access to those pages only. 

It cannot go to another page until the next page is visible and Phantom 

has sent the page information to t he memory buffer. Therefore, if this 

option is selected, you must use the navigation features of Phantom, not 

those of the assistive technology, to navigate from page to page in the 

document. You should also set the Default Page Display option in 

preferenc es to Single Page if you choose to have Phantom send only the 

currently visible pages to the assistive technology. For instructions on 

setting the default page display to Singe Page, see ñSetting page display 

prefer enceò. 

B.  Read the entire document -  This option can be best if you use a screen 

reader that has its own navigation and search tools and that is more 

familiar to you than the tools in Phantom.  

C. For large documents, only read the currently visible pages -  Thi s option 

is selected by default and is usually best if you use a screen reader with 

long or complex PDFs. It allows Phantom to deliver an entire small 

document but revert to page -by -page delivery for large documents.  

D.  Minimum number of pages in a large doc ument ï When the For large 

documents, only read the currently visible pages option is selected, it 

allows you to set this minimum value.  

 

Setting typewriter preference  

 

This  option allows you to customize your own Textbox and Callout tool.  

 

 Text box ï Inp ut the width and height values to customize textbox. The 

default value is 100 wide and 20 high.  

 Callout ï Input the width, height and length values to customize callout tool. 

The default value is 100 wide and 100 high. The default length 1 is 100, the 

len gth 2 20.  

 Show the message box when failing to create annotations ï Select this 

option to prompt you when you failed to create annotations successfully.   

  

Setting signature preference  
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 Digital Signatures  

A.  Verify signatures when the document is opened ïdet ermines when to  

verify signatures. Checking the option will automatically validate all 

signatures when you open the document.  

B.  Sign the document after signature is placed immediately -  After 

checking the option, the document will be signed after signature is 

placed immediately; the signature will not be moved or changed when 

the document is signed.  

 Image settings  

Make the image transparent when loading ï After the option is selected, you 

can change the image transparent of image signature.  

Filter color  ï sets the color that will be filtered with RGB. The image filtered 

will become transparent.  

Tolerance  ï defines how similar in color a pixel must be to be filtered. 

Values can range from 0 to 255. A low tolerance filters pixels within a range 

of color values very similar to the pixel you set. A high tolerance filters pixels 

within a broader range.      

 

 

Viewing PDF Properties  

The Properties dialog box provides information about the document, including 

the documentôs location, title, subject, author, security settings, fonts used, etc.  

This dialog box also displays attributes set by other programs.  

To view the PDF properties, please choose File > Properties. You can acquire all 

relevant information as follows:  
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Description tab of the Document Properties dialog  box  

Description  

This tab shows some basic information about the document. The title, author, 

subject, and keywords may have been set by the person who created the 

document in the source application.  

 Title --  A general or descriptive heading of the documen t.  

 Subject --  The principal idea and point of the document.  

 Author --  The writer of the document.  

 Creator --  The application that produced the original document.  

 Producer --  The application or driver that converted the original document 

into a PDF document . 

 Keywords --  The words that are used to reveal the internal structure of an 

author's reasoning.  

 Created --  The date and time the document was created.  

 Modified --  The date and time the document was last modified.  

 Advanced --  This area shows the PDF versi on, the page size, and number  of 

pages.  
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Security tab of the Document Properties dialog box  

Security  

This tab describes security permissions and what functionality is allowed within 

a PDF. All the security information is listed here if a password has been  applied 

to the PDF.  

See also  

ñChecking PDF security ñ 
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Fonts tab of the Document Properties dialog box  

Fonts  

The Fonts tab lists the fonts and the font types used in the original document, as 

well as the encoding used to display the original fonts.  

Uninstalling Foxit Phantom  

How to Uninstall?  

Please do one of the following:  

ü Click Start > Programs > Foxit Phantom > Uninstall.  

ü Click Start > Programs > Foxit Phantom  > Uninstall. Click Start > Settings > 

Control Panel > Add or  Remove Program and select Foxit Phantom to 

uninstall.  

ü Double click the file uninstall.exe under Foxit Phantom installation directory 

Drive name: \ ... \ Foxit Software \ Foxit Phantom \ . 
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Chapter 3  ï Creating PDFs  

Once Foxit Phantom is properly installed, Foxit Phantom Printer has been 

successfully installed onto your system and its icon will appear on  Microsoft 

Word toolbar. Up to 3 times faster than other PDF tools, Foxit Phantom is the 

total solution for creating PDFs from any printable file or document that i s in a 

format that is able to be scanned. A single click will create PDFs from Microsoft 

Word, and optical character reading (OCR) is available to create searchable 

PDFs.  

 

Creating PDFs with Foxit Phantom Printer  

Creating a PDF from a file  

 

You can create  a PDF from Office, email, a web site, or from any file that prints.  

 

1.  Choose File > Create PDF > From File.  

2.  In the Open dialog box, select a file.  You can browse all file types when you 

select All Files ( **) from the F ile type menu.  

3.  Click Op en to convert the file to a PDF . 

4. Type  a filename and specify a location in pop -up Save dialog box.  

 

Note: Depending on the type of file being converted, the converting application 

opens automatically and a progress dialog box appears.  

 

Creating a PDF from a s canner  

 

You can create a PDF directly from a paper document using Phantom and your 

scanner.  

 

1.  Choose File > Create PDF > From Scanner.  

2.  Select the input, output, and documents options i n the Foxit Scanner dialog 

box, and then click Scan.  

 

 Input  

Scanner :  select an installed scanner. You must have the manufacturerôs 

scanning software installed on your computer.  

Scanner Options ( Windows only) : click to open the Scanner Options 

dialog box. (Available only after you select a scanner.)  
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¶ User Interface:  the hi de scannerôs interface option bypasses the 

windows and dialog boxes provided by the scanner manufacturer. 

Instead, scanning from Foxit opens the Foxit Scanner dialog box.  

¶ Paper Size:  the menu lists available standard page sizes.  

Color Mode (Windows only) : select a basic color mode (Color, Black and 

White, or Grayscale) supported by your scanner. This option is enabled if 

your Scanner Options are set to use the Foxit scanning dialog box instead of 

the scanner application.    

Resolution ( Windows only):  select  a resolution supported by your 

scanner. This option is enabled if your Scanner Options are set to use the 

Foxit scanning dialog box instead of the scanner application.    

 

Note: If you select a Color Mode or Resolution option not supported by your 

scanner , a message appears and your scannerôs application window opens, 

where you can select different options.  

 

 Output  

New PDF Document:  select this to create a new PDF; deselect it if you 

want to append the scanned page to an existing PDF.  

Append:  select this i f you want to add the converted scan to an existing PDF. 

Use the pop -up menu to select an open PDF or click Browse to find and 

select another PDF.  

 

 Documents  

Optimization: drag the slider to set the balance point between file size and 

quality. Click the Op tions button if you want to customize optimization with 

specific settings for file compression.  

 

The Optimization Options dialog box for image settings controls how 

scanned images are compressed for  the PDF. Default settings are suitable 

for a wide range o f document pages, but you may want to  customize 

settings for higher quality images and smaller file sizes.  

 

¶ Automatic: applies default settings to balance the file size and quality at 

a moderate level.  

¶ Custom Settings: makes additional settings available under 

Compression. When Custom Settings is selected, the Color/Gray or 

Monochrome settings are available.  

 

Color/Gray settings: when scanning color or gray pages, select one of 

the following:  

Lossless: does not apply compression to scanned pages.  

JPEG: applies JPEG compression to the entire gray or RGB input page.  
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Monochrome: when scanning black -and -white or monotone images, 

select one of the following:  

Lossless: does not apply compression to scanned pages.  

CCITT Group 4: applies CCITT Group 4 compression to 

black -and -white input page images.  

 

Make Searchable (Run OCR): select this option to make text and images 

in the PDF searchable and selectable. This option applies OCR and page 

recognition to the text images and converts them to normal text. Click the 

Options button to select specific settings in the Recognize Text ï Settings 

dialog box.  

Make Accessible: select this to add tags to the document, which improve 

accessibility for disabled users. (Available only when Make Searchable ( Run 

OCR) is selected.)  

 

4.  If creating a new PDF, specify a filename and location, and click Save.  

5.  Select ñContinue Scan  (put next paper )ò to scan next paper  if you like.  

6.  Select ñFinish Scanning ò and click OK to exit.  

 

Dragging and dropping to create PDFs  

 

The method is very usefu l for documents that are small -sized files, plain text 

files, or small images.  

1.  Drag the file icons onto the open Foxit Phantom window.  

2.  Type the file name and location to save the PDF.  

 

Creating a PDF using the Print command  

Foxit PDF Printer  works li ke a standard printer, so you can use it to print your 

files from any windows applications as  if  you would print to a real printer.  

1. Open the file in its authoring application.  

2.  Choose File > Print.  

3. Select the printer named Foxit Phantom  Printer, an d click OK button to start 

printing.  

4. You will be prompted to specify the name of the PDF file and where to store, 

simply  assign the PDF filename and select a folder location . 

5. Click Save.  

6. You will see a creating status bar, when it is done, the PDF  will be 

automatically opened.  

 

 

Setting Foxit Phantom Printer properties  
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Before you create a PDF file, you may wish to access PDF Printing Preferences to 

set up options for your PDF files, there are two ways to access PDF Preferences.  

1 . Accessing the PDF  printing Preferences from Control Panel  

· Go to Start > Settings > Control Panel > Printers and Faxes.  

· Right -click on the F oxit Phantom Print er and then select Printing 

Preferences.  

2 . Accessing the PDF Printing Preferences from the Print dialog box.  

· When y ou print a file and open the Print dialog box, simply click on the 

Properties button, you can bring up the PDF Printing Preferences.  

 

General tab  

 

· Default Folder for Generated PDF File  -  allows you to assign a 

destination folder to place the PDF files afte r generations.  

· Overwrite existing PDF file without confirmation  -  By default, this 

option is checked. If you donôt hope your file is overwritten without any 

prompt, you should uncheck this option.  

· Use default filename and save to default folder ï If you do nôt want to 

change the original filename, just check this option and the generated PDF 

file will be automatically saved to the default folder you have assigned.  

· Open the file after converting  ï By default, this option is checked;  the  

generated PDF file wil l automatically open after conversion.  

· Compress images using lossy algorithm  -  allows you to reduce the 

image size but with lower quality during generating PDF files. By default, itôs 

checked.  

· Image Resolution  -  allows you to input a DPI (dot per inch) lev el for image 

resolution. The valid level value is between 72 -300.  

· Support PDF/A ï 1b Standard  ï allows you to archive PDF files.  

· Save As Default  -  If you hope all your settings can be applied to all 

documents, you must keep the option checked. If you unc heck it, your 

settings will be effective for the current document only.  

 

Layout tab  

 

· Page Form  -  This option is for you to  click one of paper  types, or click 

Custom -size form and then enter the Paper Size dimensions in the Width 

and Height boxes.  

· Layout Pr eview -  You can see how your document layout will look with the 

selected options from Page Form.  

· Paper Size  -  When you click Custom -size Form from the Page Form, this  

option is  activated, and you can enter dimensions in the Width and Height 

boxes.  
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· Unit of Metrics  -  Allows  you to change the unit of measurement, including 

inches, centimeter and millimeters.      

· Orientation  -  Allows  you to change the page orientation.  
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Chapter 4  ï Organizing PDFs  

 

Foxit Phantom comes with a built in functionality to combine various PDF files & 

split one PDF into various small single & multiple page PDF files according to 

page numbers as well as  page range. Organize PDF files by re -arranging pages, 

composing page outlines, etc. Foxit Phantom displays an overview page without 

any additional software so you can easily know what you are working on. It 

allows you to split, merge, and reorganize pages in your PDF document.  

 

Inserting Pages  

 

Foxit Phantom allows you to insert one PDF into another.  

 

1.  Open  the PDF that you want to serv e as the basis of the combined file, and 

choose Organize > Insert Pages.  

2.  Select a PDF that you want to insert into the target document, and click 

Open.  

3.  In the Insert Pages dialog box, specify where you want to insert the 

document (before or after the fir st, last, or a designated page of the open 

PDF), and page range (all or specific pages) of the PDF document that you 

want to insert, and click OK.  

4.  To leave the original PDF intact as a separate file, choose Save As, and type 

a new name for the merged PDF.  

 

Deleting Pages  

 

After combining PDF files, you can delete unwanted or blank pages.  

 

Deleting Pages using the Delete command  

 

1.  Open the PDF document where you want to delete pages.  

2.  (Optional) Click the Pages button  in the navigation pane and select the 

pages you want to delete.  

3.  Choose  Organize > Delete Pages.  

4.  Click OK to delete selected pages or click From and specify a range.  
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Note:  If you want to retain a copy of the original PDF, make sure that you save 

the new document using Save As rather than Save . 

 

Extracting Pages  

 

Extraction is the process of reusing selected pages of one PDF in a different PDF. 

Extracted pages contain not only the content but also all form fields, comments, 

and links associated with the original page content.  

 

You can leave the  extracted pages in the original document and create a new 

PDF that includes all of the extracted pages d uring the extraction 

process ðcomparable to the familiar processes of cutting -and -pasting or 

copying -and -pasting, but on the page level.  

 

Note:  Any boo kmarks or article threading associated with pages are not 

extracted.  

 

1.  Open  the PDF in  Foxit Phantom  and choose Organize  > Extract Pages.  

2.  In the Extract Pages dialog box, under Extract Range, do any of the 

following:  

 

¶ To extract only every other page, sel ect either Odd Pages only or 

Even Pages only.  

¶ To extract only one page or a range of pages, select From, and 

enter page numbers in the From and To options.  

 

3.  In the Extract Pages dialog box, to leave the original pages in the document 

and create a single PDF that includes all of the  extracted page s, select 

Extract Pages As A Single  File, click OK.  

4.  A Save As dialog box automatically appears asking you to enter a filename 

and click Save. The saved file is not currently open in Foxit Phantom.  

5.  If the ñExtract Pages As A Single Fileò option is deselected, the single PDF 

that includes all of the extracted pages is currently open without being 

saved. You have to manually save the single file if you like.  

The extracted pages are placed in a new document named Extract  Pages From 

[ original document name ] .pdf.  
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Note: The creator of a PDF document can set the security to prevent the 

extraction of pages. To view the security settings for a document, choose File > 

Properties, and select Security . 

 

Replacing Pages  

You can rep lace an entire PDF page with another PDF page. Only the text and 

images on the original page are replaced. Any interactive elements associated 

with the original page, such as links and bookmarks, are not affected. Likewise, 

bookmarks and links that may hav e been previously associated with the 

replacement page do not carry over. Comments, however, are carried over and 

are combined with any existing comments in the document.  

To quickly update a PDF, you can replace individual pages.  

1.  Open the PDF that contains  the pages you want to replace.  

2.  Choose Organize > Replace Pages.  

3.  Select the document containing the replacement pages, and click Open.  

4.  Under Original, enter the pages to be replaced in the original document.  

5.  Under Replacement, enter the first page of th e replacement page range. 

The last page is calculated based on the number of pages to be replaced in 

the original document.  

6.  Click OK.  

 

 

Swapping Two Pages  

 

The Swap feature is useful sometimes if you want to swap two different pages 

within a PDF document .  

 

1.  Open the PDF document within which you want to swap pages.  

2.  Choose Organize > Swap Two Pages.  

3.  In the Swap Two Pages dialog box, enter two different page numbers in the 

Swap and For options.  

4.  Click OK.  

 

Duplicating Pages  

 

The Duplicate Pages feature all ows you to copy pages within a PDF document.  
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1.  Open the PDF document within which you want to copy pages.  

2.  Choose Organize > Duplicate Pages.  

3.  In the Duplicate Pages dialog box, specify where you want to copy pages 

within the document (before or after a design ated page of the open PDF), 

and enter page numbers in the Form and To options  that you want to copy.  

4.  Click OK.  

 

Moving Pages  

 

The Move Pages feature allows you to move pages within a PDF document.  

 

Moving one or more pages within a PDF document  

 

1.  Open the P DF document within which you want to move pages.  

2.  Choose Organize > Move Pages.  

3.  In the Move Pages dialog box, specify where you want to move pages within 

the document (before or after a designated page of the open PDF), and 

enter page numbers in the From an d To options that you want to move.  

4.  Click OK.  

 

Note: Tagged bookmarks affect the order that reading devices follow, such as 

devices for the visually impaired. Tagged bookmarks do not change the 

sequence of pages in a PDF.  

 

 

Cropping Pages  

 

The Crop Pages dialog box is where you can adjust the visible page area. This 

can help you create consistency within a PDF composed of pages of different 

sizes.   

 

Cropping one or more pages  

 

1.  Open the PDF document within which you want to crop pages.  

2.  Open the Crop Pages d ialog box using one of the following methods:  

¶ Choose Organize > Crop Pages.  

¶ From the right click context menu on the Pages thumbnails, 

choose Crop Pages.  
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3.  In the Crop Pages dialog box , adjust values for the Margin Controls: 

Top, Bottom, Left, and Right. A black rectangle in the thumbnail page 

display shows the adjusted boundaries of the cropped page.  

4.  Under Page Range, do any of the following:  

¶ To crop all pages in the PDF, select All.  

¶ To crop only one page or a range of pages, select From, and enter 

page nu mbers in the From and To options.  

5.  Click OK.  

 

Rotating Pages  

 

You can rotate all or selected pages in a document. Rotation is based on 90° 

increments.  

 

1.  Open the PDF document within which you want to rotate pages.  

2.  Open the Rotate Pages dialog box using one of the following methods:  

¶ Choose Organize > Rotate Pages.  

¶ From the right click context menu on the Pages thumbnails, 

choose Rotate Pages.  

3.  For Direction, select the amount and direction of the rotations: 

Counterclockwise 90 degrees, Clockwise 90 degrees, o r 180 degrees.  

4.  For Pages, specify whether all pages, a selection of pages, or a range 

of pages are to be rotated.  

5.  Click OK.  

 

Note: To temporarily change your view of the page, choose View > Rotate 

View > Clockwise or Counterclockwise. The original page orientation is 

restored the next time you open the PDF.  

 

Flatt en ing Pages  

 

The Flat ten  Pages feature helps you to reduce the file size by discarding 

interactive annotations in the PDF file and making them become part of objects 

of the PDF pages.  

 

1.  Open the  PDF document where you want to flat ten  pages.  

2.  Choose Organize > Flat ten  Pages.  

3.  In the Flat ten  Pages dialog box, specify the page range (current page, all 

pages, a range of pages), and click OK.  
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Note: If you want to retain a copy of the original PDF, make  sure that you save 

the new document using Save As rather than Save.  

 

 

 

 

 

 

 

 

 

 



FOXIT PHANTOM                    
User Manual  

 

 

 48 

Chapter 5  ï Viewing PDFs  

Once the Foxit Phantom  is properly installed, you can open and view PDF files 

easily. When you have a PDF open, you can also adjust the view of the 

docu ment, find text in it, email to others, etc.  

Opening Documents   

 

You can open and view PDFs in Foxit Phantom  from the desktop, or in a web 

browser.   

 

Open ing  a PDF document  in  Foxit Phantom  

Opening a PDF document in Foxit Phantom  

Do one of the following:  

· Choose File > Open, or click the Open button  on File Toolbar. In the 

Open dialog box, select the file name, and click Open. PDF documents are 

usually identifi ed with .pdf extension.  

· Drag and drop the PDF file into the Foxit Phantom  window.  

 

Note: You can open more than one PDF document within the same Foxit 

Phantom  application. When you open more than one file at a time, you 

can navigate the PDF files easily by  clicking the corresponding tabs or file 

names under the Window menu.  

Open ing  a PDF document  from desktop or within other applications  

 

If you set Foxit Phantom  as your default viewer for PDF files, you are able to 

launch and open PDF files in the followin g applications:  

 

· Email Application : i n most email applications, you can double -click the 

attachment icon to open the document.  

· Web Application:  you can open a PDF document by clicking on the PDF file 

link in your web browser.  
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· File System:  double -click the  PDF file icon in your file system.  

 

Note: You can see the size of the opened document at the bottom right corner 

of the window.  For example . To sets unit of page 

dimensions, please refer to ñMeasurement Units ò. 

Opening a secured P DF document  

If you receive a PDF that is protected by security features, you may need a 

password to open the document. Some protected documents have other 

restrictions that prevent you from printing, editing, copying, etc.  

 

· When opening a protected PDF, yo u will be prompted to enter the password . 

· When trying to copy or edit a secured PDF, you will be prompted that you are 

prohibited to do it without the ownerôs permission. 

Retrieving recently opened documents from within Foxit Phantom  

 

In ñFileò pull-down m enu, you will be able to instantly retrieve recently opened 

documents. Foxit Phantom  provides a list of recently opened PDF documents. 

Choose File > a previously opened PDF.  

 

Note: To customize the number of document in recently used list, please refer 

to  ñSetting history preference ò. 

Viewing Documents  

Foxit Phantom  provides three different ways for you to read PDF files: multi - tab 

browsing, single document interface mode, and multiple document interface 

mode.  

Multi - ta b browsing  

The multi - tab browsing feature enables you to open multiple files in a single 

instance. If you already have a PDF open and then when you double -click 

another pdf file, it'll be opened in the same window. However, you donôt need to 

use tabbed bro wsing. But if you do, you will find tabbed browsing is a faster and 

easier way to read PDF files.  
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· To enable tabbed browsing, please go to  Tools > Preference > Documents > 

Documents Layout > check the option of ñTabbed documentsò. 

· To disable tabbed browsing, please go to Tools > Preference > Documents > 

Documents Layout > uncheck the option of ñTabbed documentsò. 

Opening a new tab  

To open a new tab, you can double -click a PDF file, select File > Open, or click 

the Open button  on the toolbar.  

 

Closi ng a tab  

To close the current tab, you can do one of the following:  

· Click the Close Tab button  at the top right corner of the Tab Bar.  

· Right -click on a tab and choose Close.  

· Select File > Close.  

To close all tabs at the same time, click the Close button  at the top right 

corner of Foxit Phantom  window, right -click on a tab and choose Close All, or 

select File > Exit.  

Single document interface mode  

The single document interface mode  enables you to open multiple instances of 

Foxit Phantom . Foxit Phantom  wi ll create a new window w hen you double -click 

to open a new PDF fil e, which is very useful for viewing different files side by 

side.  

· To enable single document interface mode , please go to  Tools >  

Preference > Documents > Docu ments Layout > check ñAllow Multiple 

Instancesò. 

· To disable single document interface mode , please go  to Tools > 

Preference > Documents > Documents Layout > uncheck ñAllow Multiple 

Tab bar  
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Instancesò. 

Multiple document interface mode  

The multiple document interface mode sets multiple documents u nder a single 

parent window, as opposed to all windows being separated from each other 

(single document interface ). In order to view a list of windows open in Foxit 

Phantom , the user typically has to select the Window menu.  

· To enable multiple document interface mode , please go t o Tools > 

Preference > Documents > Documents Layout > uncheck the options of 

ñTabbed documentsò and ñAllow Multiple Instancesò. 

· To disable single document interface mode , please go to Tools > 

Preference > Documents > Documents Layout > either check the option of 

ñTabbed documentsò or ñAllow Multiple Instancesò. 

Navigating in Documents  

Foxit Phantom  provide s user - friendly controls to navigate through PDF 

documents. You can navigate in PDF documents by paging through or by using 

navigational tools.  

Scrolling through documents  

1. Navigating around documents  

Do one of the following:  

 ̧ Using mouse actions or keyst rokes  

Scroll the mouse wheel or press the Down or Up Arrows on the keyboard 

to navigate around the documents.  

 ̧ Scroll automatically  

Automatic scrolling allows users to view documents without using mouse 

actions or keystrokes. Foxit Phantom  also enables you to change the 

scrolling speed with ease.  

A.  Choose ñViewò > ñAutoScrollò.  

B. Do one of the following:  

·  To increase or decrease the scrolling speed, press the Up Arrow or 

Down Arrow key, depending on the direction of scrolling.  

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Single_document_interface'))
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·  To reverse the direction of  scrolling, press the minus sign ( - ) key.  

·  To jump to the next or previous page, press the Space Bar or Shift + 

Space.  

To stop automatic scrolling, choose View > AutoScroll again.  

2.  Going to the next or previous page  

  Do one of the following:  

· Choose View  > Go To > Previous Page or Next Page on Menu Bar.  

· Click the Previous Page icon  or the Next Page icon  on Toolbar or 

Status Bar.  

· Put the cursor in the Document Pane, press the Page Up or Page Down 

keys to turn the pages.  

· Put the cursor in the Document P ane, press the Left or Right Arrows on the 

keyboard to move the pages up or down.  

3. Going to the first or last page  

  Do one of the following:  

· Choose  View > Go To > F irst Page or Last Page on Menu Bar.  

· Click the First Page icon  or the Last Page icon  on Toolbar or Status 

Bar.  

· Press the Home or End keys.  

4. Going to a specific page  

  Do one of the following:  

· Choose View > Go To > Pagesé > input the specific page number > OK.  

· Input or select the specific page number on the Current Page Number Box 

 on the  Status Bar, and press Enter.  

5.  Retracing your steps  

  To go back or forward one page, click the Previous View button  or Next 

View button  on the Toolbar or Status Bar.  

Navigating with bookmarks  
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Bookmark displays the list of bookmarks that the documen t contains. Generally 

speaking, it is a visual table of contents that represents the chapters, main 

headings, and other organizational elements in a document.  

 

1. To show or hide bookmarks, do one of the following:  

· Choose View > Navigation Panels > Bookmar ks.  

· Click the Bookmark button  on the Navigation pane.  

· Click the button  at the top right corner of the Navigation pane  to 

minimize or maximize bookmarks.  

To jump to a topic, click the bookmark or right -click the bookmark and then 

choose ñGo to Bookmarkò. Click the plus (+) or minus ( - ) sign to expand or 

collapse the bookmark contents.  

 

 

Navigating with page thumbnails  

Page thumbnails are reduced -size versions of PDF pages. It provides miniature 

previews of document pages and makes it easier to view and r ecognize them. 

The red box in the page thumbnail indicates which area of the page appears.  

1. To show or hide page thumbnails, do one of the following:  

· Choose View > Navigation Panels > Pages.  

· Click the Bookmark button  on the Navigation pane.  

· Click the b utton  at the top right corner of the Navigation pane to 

minimize or maximize Pages panel.  

2.  To navigate with page thumbnails, do one of the following:  

· To jump to another page, click its thumbnail.  

· To move to another location of the current page, drag an d move the red 

box in its thumbnail.  

· To resize page thumbnails, right -click on a thumbnail, and then choose 

ñEnlarge Page Thumbnailsò or ñReduce Page Thumbnailsò. 

Navigating with links  

Links take you to another location in the current document, or to locat ions in 

other documents or websites. Clicking a link on PDF documents is just the same 

as in other applications. You can follow a link by doing the following:  
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· Select the Hand tool  on Basic Toolbar.  

· Position the pointer over the link until the pointer cha nges to the hand with 

a pointing finger . 

Adjusting the View of Documents  

Foxit Phantom  provides multiple tools that help you adjust the view of your PDF 

documents. It includes simple tools as Zoom In and Zoom Out, as well as more 

advanced tools like setti ng the page layout and orientation. As for some settings, 

please refer to ñSetting Preferencesò. 

Changing the orientation of a document  

You can change the orientation of the document from portrait to landscape view 

by using the  Rotate tools.  

 Choose View > Rotate View > Clockwise or Counterclockwise.  

 Click the Rotate Clockwise button  or Rotate Counterclockwise button 

 on Rotate View Toolbar.  

Note:  You can change the page view in 90 -degree increments, but the change 

only affect s screen display instead of its actual orientation. You cannot save the 

changes in page view.  

Changing the magnification level of a document  

Do one of the following procedures:  

1. Click the Zoom In   or Zoom Out tools  on the Toolbar or View > 

Zoom >  Zoom  Out/In Tool on Menu Bar.  

Note: If you click on a page, then the tool will zoom in/out on the page, trying 

to keep the clicked point as the center of the window.  If you drag a rectangle on 

the page and then release the mouse, then the tool will zoom in/ou t on the page, 

trying to keep the rectangle as the center of the window. If you press the Ctrl 

key while scrolling the mouse wheel, then the tool will zoom in/out on the page 
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based on the scrolling direction.  

2. Click the Zoom Out button  or the Zoom In b utton  on the Zoom 

Toolbar or View >  Zoom > Z oom Out or Zoom In on Menu Bar. Also, you may 

select a magnification percentage from these two icons.  

3. Select or input a magnification percentage in the Magnification Percentage 

Area  on the Status Bar.  

4.  Right -click the Document Pane > Zoom In or Zoom Out. Or you can select 

Zoom Toé > choose or input a magnification percentage > OK. 

5. Using the Loupe Tool  

· Choose the Loupe Tool  on the Toolbar or by clicki ng View > Zoom > 

Loupe Tool.  

· Move the loupe tool to  the places you want to view, you will see the 

amplificatory or decreased objects in the Loupe Tool dialog box.  

· (Optional) Select the Lock option in the Loupe Tool dialog box. Click the 

area of the document you want to view in closer detail. A red rectangl e 

appears in the document, corresponding to the area shown in the Loupe 

Tool window. You can drag or resize the rectangle to change the Loupe tool 

view.  

· To change the scale ratio of the Loupe Tool, you can either enter a value in 

the zoom text box, or drag  the slider in the Loupe Tool dialog box.  

6. Using the Magnifier  

You can e asily magnify areas of the PDF files as you work on Foxit Phantom  

with this free tool.  It is especially useful for visually impaired  people with some 

functional vision.  

   

javascript:void(wb.w._link('http://en.wikipedia.org/wiki/Visual_impairment'))
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Magnifier                      Fisheye Magnifier  

· Choose the Magnifier  on the Toolbar or by clicking View > Zoom > 

Magnifier.  

· Move the Magnifier to the places you want to view.  

· To switch between Magnifier and Fisheye Magnifier, press the left mouse 

button.  

· To change the size of magnifier window, press the right mouse button.  

· To turn off the Magnifier, choose any other tools.  

Resizing a page to fit the  window  

There are three types for you to choose:  

· To resize the page to fit entirely in the document pane, choose View  > 

Zoom >  Fit Page, or click Fit Page button  on Toolbar, or right -click the 

Document Pane and choose Fit Page.  

· To resize the page to fit the width of the window, choose View > Zoom  > Fit 

Width, or click the Fit Width button  on Toolbar, or right -click the 

Document Pane and choose Fit Width. Part of the page may be out of view.  

· To resize the page to its actual size, choose View >  Zoom > Act ual Size, or 

click the Actual Size button  on Toolbar, or right -click the Document 

Pane and choose Actual Size.  

Changing the page  display  

Changing page  display  is especially useful when you want to zoom out to get an 

overview of the document layout. Foxit  Phantom  provides the following page 

layouts :  

· Single Page ï Displays one page in the document pane at a time.  

· Continuous ï Arranges the pages in the document pane in a continuous 

vertical column.  

· Facing ï Arranges the pages side by side, displaying only tw o pages at a 

time.  

· Continuous Facing ï Arranges the pages side by side in a continuous vertical 

column.  

· Show Cover Page During Facing  
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If a document has more than two pages, the first page can be displayed 

alone on the right side of the document pane in Fac ing and Continuous 

Facing views.  

To display the cover page as the first page on the right followed by two 

facing pages, please choose the Facing or Continuous Facing mode, and 

then select View > Page Layout > Show Cover Page During Facing.  

To set pag e di splay, please do one of the following:  

· Choose View > Page Display, a nd choose one of the mode to your needs.  

Reading a document in Full Screen mode  

In Full Screen mode , Foxit Phantom  Document Pane fills the entire screen, with 

Menu Bar, Toolbar, Status bar , and Bookmarks pane hidden behind. The mouse 

pointer remains active in Full Screen mode  so that you can click links.  

 

1. To set Full Screen preferences, please refer to ñSetting full screen 

preferencesò . 

2.  To ente r Full Screen mode, please do one of the following:  

· Choose View > Full Screen.  

· Click the Full Screen button  on Toolbar.  

· Press the shortcut key F11.  

· Right -click the Document Pane and select Full Screen.  

3.  To adjust the view in Full Screen mode, right -cli ck the document and work 

with the Context Menu.  

Note: This feature will not be available unless you clear Left click to go forward 

one page; right click to go back one page  check box in the Preference dialog.  

4. To exit Full Screen mode:  

· Press Esc key.  

· Click the Exit Full Screen button  on the screen.  

Reading a document in Reverse View  

To read documents in a backward order, please do one of the following:  
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· Choose View > Reverse View.  

· Right -click the Document Pane > select Reverse View.  

Playing a Movie or a Sound Clip  

PDF has extended itself to the richness of multimedia support and playing 

capabilities. Some PDF files may be multifaceted with multimedia, including 

sound, music and video clips. Each movie and sound file usually includes a play 

area from which  the media can be activated. The play area typically appears on 

the PDF page as an image or a blank rectangle, but can also be invisible. To play 

the media files, please make sure you have the necessary media player installed 

on your computer.  

To play a mo vie or a sound, please do the following:  

· Select the Hand tool  , and click the play area of the movie or sound file. 

When the pointer is positioned over the play area, it changes to the play 

mode icon.  

Note:  To protect your computer from viruses, Foxit Pha ntom  pops up a dialog 

box soliciting your approval before playing multimedia files. To change the 

default behavior, you can set other options in the pop -up dialog box.  

· In the Multimedia Content dialog box, select one of the options listed 

below:  

 

Play the  multimedia this  one time  ï plays the multimedia content. The 
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dialog box will keep popping up when you try to open this multimedia file.  

Play the multimedia content and add this document to my list of 

trusted documents --  plays the multimedia content. It w ill be opened 

automatically next time without asking you for permission.  

Use current settings as default  ï applies  this setting to all media contents 

in this PDF file and save the current option setting as default.  

Working with Layers  

About PDF layers  

A la yer or as it is more formally known Optional Content Groups (OCG) is a 

dictionary representing a collection of graphics that can be made visible or 

invisible dynamically by users of viewer applications. In a PDF file, each layer 

may hold any portion of the  document's objects, and layers may be made visible 

or invisible, showing or hiding their contained objects, in any combination.  

With Foxit Phantom, you can control the display of PDF layers with the Layer 

panel. For example, you may divide background ima gery, main content areas, 

and advertisements amongst their own top - level layers, and easily hide the 

layers that you don't want others to view.  

Show ing or hiding PDF layers  

In a PDF, information can be stored on different layers. To show or hide related 

content stored in a variable number of separate layers, you can simply refer to 

the Layer panel on the left side of the work area. Please note that you cannot 

create or edit layers in Foxit Phantom; however, you can view layers and choose 

to show or hide the  content associated with each layer.   

 

 

 

 

         

A 

B 
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Layer Panel  

A. A checkmark indicates a displayed layer    B. Hidden layer  

1.  Open the Layer panel, and then do one of the following:  

· To hide a layer, uncheck the layer.  

· To show a hidden layer, click the e mpty box and a checkmark will appear.  

2.  From the Option menu at the top right corner of the Layer panel, choose one 

of the following:  

· List Layers for All Pages -  Shows every layer across every page of the 

document.  

· List Layers for Visible Pages -  Shows la yers only on the currently visible 

pages.  

· Reset to Initial Visibility -  Resets layers to their default state.  

· Expand All ï Expands all layers.  

· Collapse All -  Collapses all of the currently layers in the view.  

Finding Text  

Foxit Phantom  provides handy tools  to find text. You can not only search text in 

a PDF, but also in certain files or disks. Also, you can limit your search by 

choosing the options offered on the Find Text dialog box to find specific items.  

Finding text  

To find text you are looking for, fol low the steps below:  

· Choose  Tools > Find  Texté or  

· Type the text in the Find What field.  

· Click the drop -down button next to Find , and select the search 

options to limit your search:  

A.  Whole words only --  limits the search to match only whole words. For 

example, if you search for the word Read , the word Reader will not be 

found.   

B.  Case-Sensitive --  makes the search case -sensitive. For example, if you 

search for the word text , the words Text  and TEXT will not be found.     

· Press the Find Next button , Find P revious button, or Enter.  

Foxit Phantom  jumps to the first instance of the search term, which appears 

highlighted.  

· Press Enter repeatedly or  Tools > Find Next, or Find Next shortcut key F3 to 

continue searching the next instances of the search term.  
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Doing advanced search  

The search function enables you to  search a string either in a single PDF file or 

in multiple PDF files under a specified folder. When the search finishes, all 

occurrences will be listed in a tree view, allowing you to quickly preview the 

contexts and jump to specific locations.  

1.  Searching text  

To search text you are looking for, follow the steps below:  

· Click the Search button  on toolbar, or select Open Full Foxit Search 

from the Find drop -down menu.  

· In the Search window, type the text y ou want to search for, and do any of 

the following:  

A.  To search the text in the current PDF document, select In the current 

PDF document.  

B.  To search the text in all PDF documents in specific files or disk, select All 

PDF Documents in > choose one of the disks  or User -selected search 

paths.  

C. To limit the search to match only whole words, check whole words only. 

For example, if you search for the word Read , the word Reader will not 

be found.   

D.  To make the search case -sensitive, check Case -Sensitive. For example, 

if you search for the word text , the words Text  and TEXT will not be 

found.  

· Click Search button.  

· The results appear in the page order. Each item listed includes a few words 

of context and an icon that indicates the type of occurrence. If necessary, 

click t he plus sign (+) to expand the search results. Then select an instance 

in the results to view that instance in the PDF.  

· (Optional) Click the New Search button to start a new search task.  

2.  Moving and resizing search box  

The advanced search box can float o r be docked. You can also resize the box 

with ease.  

· To float the docked search box,  please double -click the title bar  or drag it by 

its title bar to another location in the work area.  
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· To move the floating search box, drag it by its title bar to another loc ation in 

the work area.  

· To resize the search box, drag any corner point to adjust.  

· To dock the floating search box, double -click the title bar or drag it by the 

title bar to its original location.  

Working with Asian Languages in PDFs  

If you try opening PDF  files directly that contain Eastern Asian Languages such 

as Traditional and simplified Chinese, Japanese, and Korean, you can open them 

with Foxit Phantom directly now. The add -on of Eastern Asian Language has 

been integrated into Foxit Phantom package, s o you wonôt be prompted  to 

download and install the required language font kits. Foxit Phantom lets you 

view, search, and print PDF documents with Asian language text.  

Asian Languages  

Note:  To update the Eastern Asian Language font kits, users still have to go to 

Help > Check for Updates Now to download and install the updated version.  

E- mailing Documents  

E-mailing documents is a u seful feature. You may need to send a PDF file you 

are reading to the customers to speed up your daily work, or an interesting  story 

that you want to share with  your friends.  

To e -mail a PDF file, please do the following:  

· Choose File > Emailé or click the Email button  on the Toolbar.  

· System default e -mail application runs.  

· The PDF will be attached in the e -mail automatically.  

· Type the subject and e -mail address , and click Send.  

Comparing Documents  

The Document Compare feature lets you see the difference in two versions of a 

PDF, as well as select the type of differences youôre looking for to verify that the 
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appropriate changes h ave been made. The Document Compare feature does not 

compare comments in the PDF.  

Comparing a revised PDF to an earlier  version  

· Choose File > Compare PDF Files.  

· Specify the two documents to be compared. If necessary, click Choose, 

select the file, and then  click Open.  

· Under Type of Comparison, select one of the following:  

Page by page visual differences ï Finds any textual or graphic 

differences between the documents.  

Textual difference ï Shows which text has been inserted, deleted, or 

moved.  

Include fon t information ï Compares formatting.  

· Under Compare Range, select one of the following:  

All ï Select all pages from the newer/older document to compare.  

Pages -  Select equal page numbers from the newer  and older document for 

comparison.  

· Click OK.  

 

 

Saving D ocuments  

Foxit Phantom  provides you with the power to do more when saving PDF 

documents. You can save a PDF document without additional usage rights in 

many different ways. If the file permissions allow, you can also save comments, 

form fields that you hav e added to a document, as well as save PDF contents in 

text format.  

Saving a copy of a PDF  

· Choose File > Save Asé  

· In the Save As dialog box, enter the filename and location, and click Save.  

Saving comments and form field entries  

Do one of the following:  

· Choose File > Save  

· Choose File > Save Asé > enter the filename and location > Choose 

Document and Annotations in Save What field > click Save.  
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Saving a PDF as a text file  

· Choose File > Save Asé 

· Choose TXT Files (*.txt) from the Files of Type Option in the Save As dialog 

box.  

· Choose the content range:  

A.  Save whole document ï save the whole document as a text file.  

B.  Save current page ï only save the current page you are reading as a text 

file.  

C. Save page in range ï enables you to select pages as a text file.  

· Ente r the filename and location, and click Save.  

Saving a PDF as other file types  

 

· Choose File > Save Asé 

· Choose All Files (*.*) from the Files of Type Option in the Save As dialog box.  

· Select to save Document and Annotations or Document without changes in 

Sav e What field.  

· Enter the filename and location, and click Save.  

Note:  This function allows PDF documents to appear, for confidential purposes;  

in different file types as if they were created on a different platform other than 

PDF. 

Closing Documents  

To close  a PDF document, please do one of the following:  

· Choose File > Close.  

· Press shortcut key Ctrl + W.  

Exiting Foxit Phantom  

To exit Foxit Phantom , please do one of the following:  

· Choose File > Exit.  

· Click the big Close button  on Foxit Phantom  application wi ndow.  

· Press shortcut key Ctrl + Q.  
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· (Optional) Right -click Foxit Phantom  icon in the system tray and select Exit.  
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Chapter 6  ï Working on PDFs  

With Foxit Phantom , you can copy text and images to other applications, and 

view PDF contents in a text mode.  To learn more about this, please read the 

following explanations.  

Copying Text  

The Select Text tool lets you select horizontal and vertical text or columns of 

text in a PDF. To copy text, click Select Text Tool  on Toolbar or choose 

Tool > Select Text on  Menu Bar and do the following:  

Selecting text  

· Select a line of text: Move the cursor  toward a line of text you want to 

select.  

· Select a column of text: Put the cursor between the lines, move toward a 

column of text and draw a rectangle over it.  

· Select a  word: Double -click the word you want to select.  

· Select multiple paragraphs through pages: Click at the start of the selection, 

scroll to the end of the selection without releasing your mouse.  

· Select all the text: Press Ctrl + A, or select some text, right -click it and then 

choose Select All.  

· Deselect all the text: Right -click the selected text, and choose Deselect All.  

Copying text  

Once you have selected the text, do one of the following:  

· Right -click the selected text > choose Copy.  

· Press shortcut key Ctrl  + C . 

Pasting text  

To paste the selected text on Clipboard to another application, please follow the 

paste command of the specific application.  
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Copying Images  

You can copy and paste individual images from a PDF to the clipboard, to other 

applications, or t o other files.  

Taking a snapshot of an image  

To copy an image, please switch to the Snapshot tool :  

· Choose Tools > Snapshot or click the snapshot tool  on Basic Toolbar, 

and the pointer changes into a Cross  automatically.  

· Hold the pointer over the ima ge and drag a rectangle around it.  

· You will be prompted that the selected area has been copied to the clipboard.  

· (Optional) Right -click the selected area, and then choose Copy Select 

Graphic.  

· Paste the selected image to other applications.  

Taking a snapsho t of a page  

You can use the snapshot tool  to copy the entire page. Both text and 

images will be copied as an image.  

· Select the Snapshot tool by choosing Tools > Snapshot or click the snapshot 

tool  on Basic Toolbar.  

· Drag on the page to select content, c lick anywhere in the page, or right -click 

anywhere in the page and choose ñSelect Allò to copy the entire page. 

To deselect it, please right -click anywhere in the page and choose ñDeselect Allò. 

· You will be prompted that the selected area has been copied t o the clipboard.  

· (Optional) Right -click the selected area, and then choose Copy Select 

Graphic.  

· Paste the selected image to other applications.  

Note:  The selected area will be highlighted in blue.  

Copying a Combination of Text and Images as an 
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Image  

You ca n use the snapshot tool to copy the all selected content (text, images, or 

both) to the clipboard or other applications. Text and images will be copied as an 

image.  

To copy a combination of text and images as an image, do the following:  

· Select the Snapshot  tool by choosing Tools > Snapshot or click the snapshot 

tool on Basic Toolbar.  

· Drag a rectangle around the text and images.  

· You will be prompted that the selected area has been copied to the clipboard.  

· (Optional) Right -click the selected area, and then ch oose Copy Select 

Graphic.  

· Paste the selected image to other applications.  

Using Rulers & Guides  

Foxit Phantom  provides horizontal and vertical ruler guides to help you align and 

position text, graphics or other objects on the page. They can also be used to  

check their size and the margins in your documents.  

 

Rulers & Guides  

A. Rulers   B. Guides  

Showing or hiding rulers  

¶ To show rulers, p lease choose View > Rulers.  

A B 
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¶ To hide rulers, p lease choose View > Rulers, or right -click the horizontal ruler 

or the  vertical ruler and then choose Hide Rulers.  

Creating ruler guides  

Do one of the following:  

· Drag down from the horizontal ruler to create a horizontal guide, or drag to 

the right of the vertical ruler to create a vertical guide.  

· Double -click a location on  the horizontal ruler to create a vertical guide, or 

double -click a location on the vertical ruler to create a horizontal guide.  

Moving ruler guides  

Select the Hand tool,  click and hold the guide, and then drag it to a new location.  

Changing unit of measur ement  

Right -click the horizontal ruler or the vertical ruler, and select a measurement 

system for the rulers.  

Deleting ruler guides  

· To delete a guide, click the guide to select it, and then press the Delete key.  

· To delete all guides on a certain page, scro ll to the page, right -click in the 

ruler area and choose Clear Guides on Page.  

· To delete all guides, right -click in the ruler area and choose Clear All Guides.  

Measuring the Objects  

The Measure Tools enable you to measure distances and areas of objects in PDF 

documents. The measure tools are especially useful when you need to know the 

distances or areas associated with objects in a form or computer -aided design 

(CAD) drawing or when you want to measure certain areas of a document 

before sending to a profess ional printer. The measure tools are available to 

Reader users only if the PDF s are measurable.        

When you use a measure tool, the tool dialog box displays the measurements of 

the line segments you draw.  
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Measuring the objects  

Choose Tools > Measure Too ls > [measure tool name], or click the measure 

tools on toolbar, and do any of the following:  

· Select the Distance Tool  to measure the distance between two points. 

Click the first point, move the pointer to the second point, and click again. 

The measureme nts will appear on the page.  

· Select the Perimeter Tool  to measure a set of distance between multiple 

points. Click the first point to start, and then click each point you want to 

measure. Double -click the last point to end measuring.  

· Select the Area Tool   to measure the area within the line segments that 

you draw. Click the first point to start, and then click each point you want to 

measure. After you have clicked at least two points, click the first point or 

double -click the last point to complete the a rea measurement.  

Note: You can also choose to complete or cancel measurement by right -clicking 

and choosing options from the context menu.  

After selecting the measuring tool, do any of the following in the pop -up dialog 

box:  

· To change the scaling ratio (su ch as 1:2) on the drawing areas, specify the 

appropriate numbers in the tool dialog box. If necessary, change the unit of 

measurement next to this ratio.  

· Check Measurement Markup in the tool dialog box if you want the lines you 

draw to appear as a comment.  You can put the pointer over the 

measurement with the Hand tool selected so that you can view the 

measurement and annotation you have drawn.  

Note:  The object you draw will disappear when the Measurement Markup is 

deselected in the tool dialog box.  

 

ü Take a  look at the following example:   
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A.  Select Distance Tool, and 

set the scale ratio as 1 inch 

= 2 inch in the pop -up 

Distance Tool dialog box.  
1 inch = 

2 inch  

B. After you have completed 

the measurement, the 

object with distance and 

the annotation appears in  

the page.  

C. You will see the actual 

distance between these 

two points is 1 inch . But with 

the scale ratio (1  inch  = 2 

inch), the distance 

displaying on the screen is 

shown as 2 inch . 

1 inch  

1 inch 

=1 inch  
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Working on the measurement object  

After you complete the measurement, you are able to do further operations on 

it, such as move, resize, flip, and even work on it the way you work on 

comments.  

Moving th e measurement object  

· With the Hand Tool  or Annotation Selection Tool  selected, click the 

measurement object you want to move.  

· Place the cursor over the object when the pointer changes into  , hold and 

drag the mouse to move it to the intended place.  

Changing the length and orientation of the line segment  

· With the Hand Tool  or Annotation Selection Tool  selected, select 

one of the resize corners  , you will see the pointer change into  .  

· Hold and drag the mouse to change the length and orientation  of the line 

segment.  

Flipping the measurement and annotation  

You can reverse measurement and annotation of the object you draw.  

                

          Before flipping                                After flipping  

To flip the measurement and annotatio n of the object, do the following:  

· Select the Hand Tool  or Annotation Selection Tool  .  

· Right -click the object you draw > select Flip.  

Working on measurement objects as comments  

The measurement objects can also be used as comments, as a result of which,  



FOXIT PHANTOM                    
User Manual  

 

 

 73 

you cannot only set status, open popup note, delete, reply to the objects, but 

you can also set properties, and set current properties as default for them.  

For the information of how to work on the objects as comments, please refer to 

the corresponding s ection of  ñChapter 5 ï Commentsò. 

Switching Between Basic Tools  

The Foxit Phantom  Basic Toolbar consists of the Search Tool, Hand Tool, Select 

Text Tool, Snapshot Tool,  Annotation Selection Tool, and Text Viewer. Yo u can 

switch be tween these basic modes by choosing commands on the Menu Bar or 

clicking the individual icons on Toolbar. Only one mode can be chosen each time, 

and they cannot be obtained simultaneously.  

Using Foxit Text Viewer  

With Foxit Text Viewer, you can work on all  PDF documents in pure text view 

mode. It allows you to easily reuse the texts scattered among images and tables, 

and acts like Notepad. Also, you can adjust some settings to meet your needs.  

Entering Text View mode  

Do one of the following:  

· Choose  View  > T ext Viewer.  

· Click the Text Viewer icon   on the Basic Toolbar  

· Press the shortcut key Alt + 9.   

Customizing Text Viewer  

As soon as Text Viewer is activated, you can use the Font Setting Tools to 

customize your own work area. Right click the text area to s elect Font Setting .  

1. To show or hide the Font Setting Tools , please do one of the following:  

· Choose View > Toolbars > check or uncheck Text Viewer. A check mark 

indicates that Text Viewer is displayed.  

· Right -click the text  area > check or uncheck Text V iewer.  
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2. Changing text font when reading with Text Viewer  

· Choose Font Setting > Font é.  

· Choose Font name, Font Style, Font Size, Effects, Color and Script from 

respective fields in Font dialog box. The suggested font for best screen 

display is Courier Ne w.  

 

Note: You can change all aspects pertaining to text view font in the Font dialog 

box, or you can also use individual buttons on the Text Viewer Toolbar to change 

font color and toggle between regular style and Bold or Italic styles.  

3. Toggling betwee n regular style and Bold style , choose Font Setting > Bold.  

4. Toggling between regular style and Italic style , choose Font Setting > Italic. . 

5. Changing the text color  

· Choose Font Setting > Color é 

· Text Viewer Colors dialog box pops up.  
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·   Drag respectiv e sliders or type the value to change the Foreground (Font) 

Color and Background (page) Color. You can preview the changes in the box 

with a word ñSampleò. 

·   Click OK to complete the procedure, or click Cancel to abandon the changes.  

6. Changing Text Viewe r settings  

· Right click the text area > select Setting é 

·    The text Viewer Settings dialog box pops up.  
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·   Below are the text viewer settings:  

A.  Set page width at three different levels: Current page width, Current 

document width and System default width.  

B.  Minimal width ï the valid value for this field is 0 -1024. It is set to 78 by 

default.  

C. Keep Column ï for PDF tables or text columns, you can check Keep 

Column to retain appropriate column in text viewer mode. It is 

checked by default.  

D.  Auto Width ï for PDF tab les or text columns, you can check Auto Width 

to keep proper width between text automatically. It is checked by 

default.  

E. Auto Rotate ï you can check Auto Rotate to ensure consistent 

orientation with that of the printer. It is checked by default.  

Navigating  in text viewer mode  

1. Going to the next or previous page  

  Do one of the following:  

· Choose View > Go To > Previous Page or Next Page on Menu Bar.  

· Click the Previous Page icon  or Next Page icon  on the Toolbar or 

Status Bar.  

· Put the cursor in the Docum ent Pane, press the Left or Right Arrow on 



FOXIT PHANTOM                    
User Manual  

 

 

 77 

keyboard to move the pages up or down.  

· Press the Space Bar or Shift + Space to move the pages up or down.  

2. Going to the first or last page  

  Do one of the following:  

· Choos e View > Go To  > F irst Page or Last Page  on Menu Bar.  

· Click the First Page icon  or the Last Page  icon  on the Toolbar or 

Status Bar.  

· Press the Home or End keys.  

3. Going to a specific page  

  Do one of the following:  

· Choose View > Go To  > Pagesé > input the specific page number > OK.  

· Input or select the specific page number on the Current Page Number Box 

 on Status Bar, and press Enter.  

Changing the magnification level of a document  

Do one of the following procedures:  

1.  Click the Zoom Out button  or the Zoom In button  on the Zoom 

Toolbar. Als o, you may select a magnification percentage from these two 

icons.  

2.  Choose View > Zoom >  Zoom In or Zoom Out. Or you can select Zoom 

Toé > choose or input a magnification percentage > OK. 

Finding text in Text Viewer mode  

To find text you are looking for, fo llow the steps below:  

· Press Ctrl + F.  

· Type the text in the Find What field.  

· Select the search options to limit your search:  

A.  Match whole word only --  limits the search to match only whole words. 

For example, if you search for the word Read , the word Reader will not 

be found.   

B.  Match case --  makes the search case -sensitive. For example, if you 
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search for the word text , the words Text  and TEXT will not be found.     

C. Direction Up or Down --  sets the search order from the beginning to the 

end or from the end to beginning.  

· Press the Find Next button or Enter.  

Foxit Phantom  jumps to the first instance of the search term, which appears 

highlighted.  

· Press Enter repeatedly or Tools > Find Next, or Find Next shortcut key F3 to 

continue searching the next instances  of the search term.  

Note:  The Find field  is unavailable in Text Viewer 

mode.  

To read text in Full Screen mode  

1. To set Full Screen preferences, please refer to ñSetting full screen 

preferencesò . 

2.  To enter Full  Screen mode, please do one of the following:  

· Choose View > Full Screen.  

· Click the Full Screen button  on Toolbar.  

3. To exit Full Screen mode:  

· Press Esc key or  

· Click the Exit Full Screen button  on the screen.  

Copying text in Text Viewer mode  

1. Select text  

· Select a word: Double -click the word you want to select.  

· Select a line of text: Move the cursor toward a line of text you want to select.  

· Select all the text: Press Ctrl + A or right -click the Document Pane > choose       

Select All.  

Copying text  

Do o ne of the following:  
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· Right -click the selected text > choose Copy.  

· Press shortcut key Ctrl + C . 

Pasting text  

To paste the selected text on Clipboard to another application, please follow the 

paste command of the specific application.  
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Chapter 7  ï Comments  

A comment is a written note intended as an explanation, an illustration, or a 

statement of fact or opinion, especially a remark that expresses a personal 

reaction or attitude. You can type a text message or add a line, circle, or other 

shape to make commen ts on PDFs you are reading with Foxit Phantom  

commenting tools. Most types of comments contain a pop -up window displaying 

your name;  date and time you created the comments, and a text message. You 

can also edit, reply, delete, and move the comments with ea se. This function is 

quite helpful to your studies and work if you have to make some notes on PDF 

documents.  

About the Commenting  Tools  

Annotation tools make adding annotations on PDFs possible. There are various 

annotation tools with different functions for you to choose: Typewriter Tools, 

Drawing Markup Tools,  Measure Tools, Stamp Tools, an d Commenting Tools. 

These tools that are used to add or create comments to PDF documents are 

placed on the Commenting, Drawing and Markup toolbars. You can also find 

these tools on the Menu Bar.  

 

      

Types of comments in a PDF  

Note  

Drawing Markup  

Text Markup  
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Showing or Hiding the Commenting Toolbar  

The Commenting toolbar appears by default. To show or hide some certain tools 

according to your preferences, please refer to ñShowing or hiding toolbarò . 

Selecting Tools to Add Comments   

Do one of the following:  

· Select a type of tool from the Commenting Toolbar.  

· Select  Comments > Note Tool  or  Drawing Markup Tools from the menu bar > 

select a type of tool you want to  use.  

Adding Note Comments  

The most common type of comments is the note comments. A note comment 

has a note icon that appears on the page and a pop -up note for text message. 

The message box could be resized and will wrap when you enter much more text. 

Read below to learn how to add a note comment anywhere on the page or in the 

document.  

 

To add a note comment  

· Click the Note Tool  on the toolbar or choose  Comments > Note Tools on  

Menu Bar.  

Note icon  

Text message  

Close button  

Resize corner  
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· Click where you want to place the note, or drag to create a  custom -sized 

note.  

· Type text in the pop -up note. You can also use the Select Text tool  to 

copy and paste text from a PDF into the note, or copy the note with Ctrl + C 

to other applications.  

Editing a note comment  

· Click the text message.  

· Make changes as needed.  

· Drag its lower right corner to resize the pop -up note.  

· Click and drag the title of the pop -up note to move its position.  

· When you are finished, click the title of the pop -up note, or click outside the 

pop -up note.  

· (Optional) Do one of the following  to close the pop -up note.  

A.  Click the close button in the pop -up note.  

B.  Double -click the markup.  

C. Right -click the markup, and choose Close Popup Note.  

D.  Choose Close Popup Note from the Options menu of the pop -up note.  

Deleting a note comment  

· Choose the Note To ol  , Hand Tool  or Annotation Selection Tool  .  

· Do one of the following:  

A.  Click the note icon, and press the Delete key.  

B.  Right -click the note icon, and choose Delete from the pop -up context 

menu.  

C. Choose Delete from the Options menu of the pop -up note.  

Using the Text Markup Tools  

You can use Text Markup tools to indicate where text should be edited or noticed. 

Text Markups do not change the actual text in the PDF. Instead, they indicate 

which text should be deleted, inserted, highlighted or underlined. Te xt Markup 

tools include Highlight Tool, Underline Tool, Strikeout Tool, Squiggly Tool, 

Replace Tool, and Insert Tool.  

Text Markup Tools  
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Button  
Tool 

Name  
Description  

 

Highlight 

Tool  

To mark important passages of text with a fluores cent 

(usually) marker as a means of memory retention or for 

later reference.  

 

Underline 

Tool  
To draw a line under to indicate emphasis.  

 

Strikeout 

Tool  

To draw a line to cross out text, making others know  the 

text is deleted.  

 

Squiggly 

Tool  
To draw a squiggly line under. Similar to Underline Tool.  

 

Replace 

Tool  

To draw a line to cross out text and provide a substitute 

for it.  

 
In sert Tool  

A proofreading symbol (^) used to indicate where 

something is to be inserted in a line.  

 

Using highlight, underline, strikeout, squiggly , replace and insert  tool  

1. Highlighting, underlining, strikeouting, squiggling, replacing or inserting text   

· Choose Comments > select the Highlight,  Underline, Strikeout , Squiggly , 

Replace  or Insert Text  Tool . Or click the respective button on toolbar.  

· Click and drag from the beginning of the text you want to mark up.  

2.  Adding text message to highlight, underl ine, strikeout, or squiggly markups  

· Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right -click the markup > choose Open 

Popup Note.  

· Type text in the pop -up note. You can also use the Select Text tool  to 

copy and paste text from a PDF into the note, or copy the note with Ctrl + 

C to other applications.  

· (Optional) Do one of the following to close the pop -up note. A note icon 

appears to the right of the markup to indicate the presence of text in the 

pop -up note.  

A.  Click the close button in the pop -up note.  

B. Double -click the markup.  

C.  Right -click the markup, and choose Close Popup Note.  

D. Choose Close Popup Note from the Options menu of the pop -up note.  
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3. Deleting a highlight, underline, strikeout, squiggly or replaced m arkup  

  Do one of the following:  

· Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > click the markup > press Delete key.  

· Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Text Markup Tool > right -click the markup > choose Delete 

from the pop -up Context Menu.  

· Choose Delete from the Options menu of the pop -up note.  

Using the Insert Text Tool  

1. Indicating where to insert  

 Click the Insert Text Tool  on the toolbar, or ch oose Comments > 

Insert Text Tool.  

 Click the text where you want to insert this markup.  

 Type text in the pop -up note to indicate the text you want to insert.  

 (Optional) Do one of the following to close the pop -up note.  

A.  Click the close button in the pop -up note.  

B.  Double -click the markup.  

C. Right -click the markup, and choose Close Popup Note.  

D.  Choose Close Popup Note from the Options menu of the pop -up note.  

2.  Deleting the inserted markup  

  Do one of the following:  

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > click the caret markup > press the Delete key.  

 Select the Insert Text Tool , Hand Tool  or the Annotation Selection 

Tool  > right -click the caret markup > choose Delete fro m the pop -up 

Context Menu.  

 Choose Delete from the Options menu of the pop -up note.  
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Using the Select  Text Tool  

Select  Text Tool enables you to add most types of text edits, including highlight, 

strikeout, underline, squiggly and replacement. It has integrat ed the select text 

function with Text Markup Tools. When you select text with the Select  Text Tool, 

a menu of text editing options will appear on the right click context menu.  Also, 

you can also use the Select Text Tool to add bookmarks for PDF files.  

Mark ing up text with edits  

 ̧ Choose Tools > Select Text, or click the Select Text Tool  on the toolbar.  

 ̧ Select the text you want to mark up > right -click the selected text, and then 

refer to ñUsing the Text Markup Tools ò. 

Using the D rawing Markup Tools  

Drawing Markup tools help you to make annotations with drawings, shapes, and 

text messages. You can use the Drawing Markup tools to mark up a document 

with arrows, lines, squares, rectangles, circles, ellipses, polygons, polygon lines, 

clouds, etc. Drawing Markup tools provide another kind of comment. It is quite 

useful when you have to make some shapes to mark the text or image. The 

table below describes exactly what Drawing Markup tools do.  

Drawing Markup Tools  

Button  Tool Name  Descrip tion  

 Cloudy Tool  To draw cloudy shapes.  

 Arrow Tool  
To draw something, such as a directional symbol, that 

is similar to an arrow in form or function.  

 Line Tool  To mark with a line.  

 

Rectangle 

Tool  

To draw a four -sided plane figure with four right  angles.  

Press Shift key to draw a square.  

 
Oval Tool  

To draw an oval shape  or a circle with pressing Shift 

key . 

 

Polygon 

Tool  

To draw a closed plane figure bounded by three or more 

line segments.  
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PolyLine 

Tool  

To draw an open plan figure with three  or more line 

segments.  

 
Pencil Tool  To draw free - form shapes.  

 
Rubber Tool  

An implement, acts as a piece of rubber, used for 

erasing the pencil markups.  

 

Adding drawing markup  

Consider the effect you want before selecting a drawing tool.  

 Choose Comme nts > Drawing Markup Tools, and select a drawing tool, or 

click a drawing tool button on the toolbar.  

 To draw a line, arrow , drag across the area where you want the markup to 

appear.  

 To draw a rectangle, or ellipse, drag across the area where you want the 

markup to appear.  

 To create a polygon, polygon line, or cloud shape, click to create the start 

point, move the pointer, and click to create each segment. To finish drawing 

the shape, click the start point or double -click to end it. For polygon line, you 

can end the drawing only by double -clicking.  

 To draw free - form lines using the Pencil Tool  , drag across the area to 

make any shapes you want. You can release the mouse button, move the 

pointer to a new location, and continue the drawing.  

 To erase parts o f the pencil drawings, select the Pencil Rubber Tool  , 

click the pencil drawings, and click them again when an eraser appears on 

the drawings.  

Note:  If you draw a cloud shape in a counterclockwise direction, the cloud 

comes out inward .  If you draw the  lines forming the shape in a clockwise 

direction, the cloud is created with the points outward . 

Tips:  

 To draw a line that is horizontal, vertical, or at a 45 degree angle, press Shift 

while you draw.  

 To draw a square or circle with Ellipse Tool or Rect angle Tool, press Shift 

while you draw.  

Editing, resizing or moving the markup  
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 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool.  

 To edit or resize the drawing markup, select it, put the cursor on one of the 

gree n points, and drag one of the handles to make your adjustments.  

 To move the drawing markup, select it and put the cursor on one of the 

segments to drag.  

 To add a pop -up note to the markup, select it and double -click the markup 

or right -click it and choose Open Popup Note.  

Deleting the markup  

Do one of the following:  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Drawing Markup Tool > press the Delete key.  

 Select the Hand Tool  , Annotation Selection Tool  or the 

corresponding Dr awing Markup Tool > right -click the drawing markup > 

choose Delete from the Context Menu.  

 Choose Delete from the Options menu of the pop -up note.  

Grouping the markups  

Grouping drawing markups enables you to combine them so that you can work 

with them as th ough they were a single object. You can move or delete the 

group, set its status, change its appearance, etc.  

Select the Hand Tool  or Annotation Selection Tool , and do one of the 

following:  

 ̧ To group the markups, select the markups you want to group by pressing 

Ctrl > right -click on one of the selected markups, and choose Group.  

 ̧ To work with a group, select one of the markups and then work with the 

group as other comments.  

 ̧ To ungroup the markups, select the group > right -click on it, and choose 

Ungroup.  
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Using the Typewriter Tools  

The Typewriter Tools include Typewriter Tool, Callout Tool, and  Textbox To ol.  

Using the Typewriter Tool  

Typewriter Tool acts as a machine to produce text on PDFs as a result of a user 

manually pressing keys consecutively on a ke yboard. You can use the 

Typewriter Tool to add comments anywhere on a PDF, which doesnôt appear as 

annotations.  

Note:  The Typewriter Tool can be used to fill forms.   

See also  

ñFilling non-interactive formsò. 

 

 

            Typewriter comment  

Adding comments with typewriter  

 Choose Comments > Typewriter Tools > Typewriter Tool , or click the 

Typewriter Tool  on toolbar. The Typewriter Toolbar appears.  

 Put the pointer on the area to type any text you want.  

 Press Enter  if you want to start a new  line.  

 To finish typing, click anywhere outside the text you have inputted.  

Editing the typewriter comment  

 Choose Comment s > Typewriter Tools > Typewriter, or click the Typewriter 

Tool  on the toolbar.  

 Put the pointer between t he letters to activate the typewriter text field.  

 Do any changes to the text you have inputted. Use Backspace or Delete 

keys to delete the characters before or after the pointer.  

 To finish editing, click anywhere outside the text field.  
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Tips:  You can use t he Arrow Keys to move the pointer right and left or up and 

down.  

Using the Spell Checker  

You are able to use the Spell Checker if the security settings allow.  The Spell 

Checker component has been integrated into Foxit Phantom;  you don ôt need to 

install it during the first installation of Foxit Phantom. However in the future when an 

update of this component is available on the Foxit server, you have to manually 

download the component by going to Check for Updates in the Help menu of Foxit 

Phantom .  

To downlo ad this component  from the Foxit Website, see also ñSpell Checkerò . 

If you have installed Spell Checker, when you use typewriter to insert any 

English text, this tool will try to find any spelling errors and highlight them wi th 

squiggly lines.  

· Right click on the misspelled words, and you will see a list of suggested 

words.  

· Choose one of the suggested words to correct your input or ignore the 

squiggly line.  

Moving the typewriter comment  

Do one of the following:  

 Choose Comments  > Typewriter Tools  > Typewriter, or click the Typewriter 

Tool  on the toolbar, and follow the steps below:  

A.  Put the pointer between the letters to activate the typewriter text field.  

B.  Move the pointer to the leftmost or rightmost side of the text field.  

C. When the cursor turns to be a squad arrow  (need update symbol ) , 

hold down the mouse and drag the typewriter comment to the intended 

place.  

Tips:   

Õ You can use Home, End or Arrow Key to move the cursor among 

characters.  

Õ When moving the typewriter comment, a r ectangle appears.  
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 Select Hand Tool  or Annotation Selection Tool  , click the typewriter 

comment, and move it to the intended place.  

Deleting the typewriter comment  

Do one of the following:  

 Choose Comments  > Typewriter Tools > Typewriter, or click the T ypewriter 

Tool  on toolbar. Position the cursor to the ending or beginning of the 

text, drag the cursor to select them all, and press the Delete key.  

 (Recommended method) Click the Annotation Selection Tool  or Hand 

Tool  , r ight -click the text field, a nd choose Delete.  

Note: You can also add a pop -up note to the Typewriter Comment with the 

following steps:  

Õ Select the Annotation Selection Tool  or Hand Tool . 

Õ Right -click the typewriter comment.  

Õ Select Open Popup Note, and add any text message.  

Õ To close  the Popup Note, click the Close button at the top right corner of 

the message box, or right -click the typewriter comment and choose 

Close Popup Note, or Choose Delete from the Options menu of the 

pop -up note.  

Setting typewriter preferences  

To set the type writer preferences, please refer to the Format Tools. To show the 

Format Tools, you can go to View > Toolbars > Format Tools.   

 

1. Modifying current font style, size and color of the typewriter  

 To modify font style, drop down the Font  list box, and select  the font you 

want.  

 To modify font size, drop down the Font Size list box on the Typewriter 

toolbar, and select an ideal size for your text.  
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 To change the color of the current typewriter font, click the Color button 

 on the Typewriter toolbar, and selec t a kind of color you want to apply 

to.  

 To set the border color or the fill color for the text in callout and text box, 

please click on the Border Color button   or the Fill Color button     

on the Format Toolbar and change the colors.  

 To apply the bold fo rmatting to the current typewriter font, click the Bold 

button  on the Typewriter toolbar.  

 To apply the Italic formatting to the current typewriter font, click the Italic 

button  on the Typewriter toolbar.  

 

2. Aligning text  

You can set the alignment of a ny inputted text using the text -align  buttons. 

These buttons can be used to set the alignment for text in multiple lines.  

 ̧ To align text to the left, click the Align Left button  on the Typewriter 

toolbar.  

 ̧ To center text, click the Center button  on the T ypewriter toolbar.  

 ̧ To align text to the right, click the Align Right button  on the 

Typewriter toolbar.  

3. Changing current character space and scaling  

 To change the character space of the current typewriter text, click the 

Character Spacing button  on t he Typewriter toolbar. The Character 

Spacing dialog box appears.  

 To change character space, enter the intended value in the Point box, and 

click Ok to change.  

Note: The Expanded radio button is chosen by default, which canôt be 

unchecked. And the value in putted should be >= 0.  

 To change horizontally the font scale of the current typewriter text, click 

the Character Scaling button  on the Typewriter toolbar, select a 
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percentage from the drop -down menu, or click More options to manually 

enter a customized percentage.  

 

 To set the line leading of the current typewriter text, click the Line Leading 

button  on the Typewriter toolbar to set a current value. Restore 

the line leading of the selected typewriter text to the original condition by 

resetting  the curr ent value to zero.  

 

Adding comments in a textbox or callout  

Callout Tool and  Textbox  Tool are designed for users to create comments in a 

callout text box or a box.  

Callout text boxes are especially useful when you want to single out (but not 

obscure) a par ticular area of a document. Callout text boxes include three parts: 

a text box, a keen line, and an end -point line.  

 

A textbox is a rectangle of any size, possibly with a border that separates the 

text box from the rest of the interface, allowing the user  to input text 

information. A text box usually remains visible on the document page. It doesnôt 

close like a pop -up note.  
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Note: You can add comments to Japanese, Chinese, and Korean text with the 

Callout Tool or  Textbox Tool, but you must have the Easter n Asian Language 

module installed. Callout text boxes and Text boxes allow for horizontal text 

only.  

Adding a callout or textbox  

 ̧ Choose  Comments > Typewriter Tools > Callout/Textbox, or click the 

Callout Tool  or Text box Tool  on the toolbar.  

 ̧ Click the p lace where you want to insert the callout or text box.  

 ̧ Type the text. Text wraps automatically when it reaches the right edge of 

the box.  

Resizing, moving, editing or deleting a callout or textbox  

Select the Hand Tool  or Annotation Selection Tool  , and  do one of the 

following:  

 ̧ To resize the callout or textbox, select it and drag any of the handles to 

resize it.  

 ̧ To move the callout or textbox, select it and drag to the intended place.  

 ̧ To add a pop -up note to the callout or textbox, double -click it or rig ht -click 

it and choose Open Popup Note.  

 ̧ To delete the callout or textbox, select it and press Delete, or right -click it 

and then choose Delete  or Choose Delete from the Options menu of the 

pop -up note.  

Setting callout or textbox preferences  

Please refer to  ñSetting typewriter preferences ò. 

Changing the Appearance of Markups  

You can change the color and appearances of comments or markups before or 

after you create  them. Also, you can set the new look as the default ap pearance 

for that tool.  
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Changing the appearance of Note Comments  

1. After you create a note comment, right -click the note icon and choose Open 

Propertiesé, or choose Open Properties from the Options Menu of the popup 

note to display the  Note Properties dia log box.  

 

2. In the Note Properties dialog box, do any of the following, and then click 

Close:  

 Click the Appearance tab to change the color and opacity of the comment.  

 Click the Note Type tab to the type of icon used.  

 Click the General tab to change the authorôs name and subject of the 

comment.  

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also  

ñSetting a statusò. 

 Select Locked at the bottom of the No te Properties dialog box to prevent the 

comment from being altered or deleted.  

 Use the button  at the top right corner of the Properties dialog box to 

choose any tabs.  

Changing the appearance of Text Markups  
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 Follow the steps of ñChanging the appearance of Note Commentsò. 

 There is no Note Type tab in Text Markups settings.  

Changing the appearance of Drawing Markups  

 

In the Properties dialog box, do any of the following, and then click Close:  

 Click the Appearance tab to cha nge such options as the color, opacity and 

type of icon used. The type of the comment selected determines which 

options are available.  

 Click the General tab to change the authorôs name and subject of the 

comment.  

 Click th e Review History tab to see the hi story of changes people have made 
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to the status of a comment during a review.  

See also  

ñSetting a statusò. 

 Select Locked at the bottom of the Properties dialog box to prevent the 

comment from being altered or deleted.  

Note:  The a ppearance of typewriter comments cannot be changed.  

Changing the appearance of Typewriter Markups  

 

 Click the Appearance tab to change the thickness, border style, color and 

opacity of the comment.  

 Click the General tab to change the authorôs name and subject of the 

comment.  

 Click the Review History tab to see the history of changes people have made 

to the status of a comment during a review.  

See also  

ñSetting a statusò.  

 Select Locked at the bottom of the Note Properties dialog box to prevent the 

comment from being altered or deleted.  

Changing the appearance of a textbox or callout  
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Please refer to ñChanging the appearance of Drawing Markups ò. 

Setting the default look for a tool  

You can set default properties for any type of markups so that subsequent 

comments you create share the same icon and color properties.  

 

 Choosing the Hand tool, or the Annotation Selection tool, or with the current 

comment tool selected, right -click the comments, and select Set Current 

Properties as Default in the pop -up Context Menu.  

 All comments you create using this tool will display the properties you set.  

Working on Comments  

Viewing comments  

The comments panel displays all comments in the PDF so that you can easily 

find the comments. In addition, it also provides a toolbar with basic options, 

such as Expand All, Collapse All, Previous, Next and Sort By.  

· The comment is displayed in the popup note or on the markup icon and acts 

as a tooltip when the popup note is closed.  

· I f you input the comment with too many lines, it will only show some of the 

comment while the rest will be displayed as suspension points when the 

cursor is moved outside the popup note. Click inside the message box to 

view it with scroll bar.  

· The Comments Panel displays all the comments in the PDF.  When you 

navigate through comments, the selected comment will automatically be 

kept in sync with the current comment being displayed. And you click on a 

comment to go to the specify comment on page.  

Opening Comme nts panel  

· Choose View  > Navigation Panels > Comments.  

· Click the comments button  in Navigation panel.  

· In Comments panel, there are the following functions to provide you:  
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Expand All ï Click Expand All button to expand individual comments.  

Collapse All ï Click Collapse All button to collapse all comments.  

Previous/Next ï Browse through the comments. Click the Previous button or 

the Next button to go to the previous or next comment. The two buttons  are 

unavailable if no comment is selected.  

Sort By ï you can sort comments by author, page, type, date. In a thread of 

replies, only  first message is sorted, and the reply messages are sorted in 

the same category as first message.  

Note:  

1. You can click the plus and minus signs next to comment to expand or coll apse 

comments.  

2. The page on which comment is located is kept in sync with the selected 

comment. To go to the page where a comment is located, only simply click the 

comment in the comment panel.  

Setting a status  

Setting a status is useful for keeping trac k of comments that you have read or 

that require further action. You can use the status to indicate which comments 

you want to accept, reject, cancel, complete or export to other documents.  

 

By setting the review status, you can show or hide a certain set  of comments, 

and let review participants know how you are going to handle the comment. 

Once the review status is set, you cannot remove the review status display from 

history in the Review History list, even if you change the review status to None.  

 

By se tting the migration status, you can confirm whether the comment is 

exported to other documents and let review participants know the results. Once 

the migration status is set, you cannot remove the migration status display from 

history in the Review History  list, even if you change the migration status to 

None.  

Changing the status of a comment  

 With the Hand tool, Annotation Selection tool or the corresponding tool 

selected, right -click a comment you want to change the status of, choose 

Set Status > Review or  Migration from the pop -up Context menu, and then 

select an option.  
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 To view a markupôs history of changes: 

A.  Right -click the markup, and then choose Open Properties.  

B.  In the Properties dialog box, click the Review History tab to view the 

history of status cha nges people have made to a markup.  

Replying to comments  

Replying to comments is useful in shared reviews, when participants can read 

each otherôs comments. They can also be used by review initiators to let 

reviewers know how their suggestions are being im plemented. All replies 

appear in the popup note and are listed below the original comment. You can 

view the respective reply with the reply title and mark.  

1. Replying to original comments in the pop -up note  

 Using the Hand tool, Annotation Selection tool, or the corresponding 

comment tool , open the pop -up note for the comment  and choose Reply 

from the Option menu of pop -up note . 

 Right -click the original comment and select Reply this topic  or right -click 

the comment icon and select Reply.  

 Type your reply in  the text box that appears in the pop -up window.  

2. Responding to other reviewersô comments 

 Using the Hand tool, Annotation Selection tool, or the corresponding 

comment tool , and open the pop -up note for the comment.  

 Right -click other reviewerôs comment and select Reply this Reply.  

 

3.  Deleting the reply message  

In the note pop -up window, right -click the Text message window and click 

Delete this topic.  

4. Changing the color of reply message window  

   In the note pop -up window, right -click the reply message w indow and choose 

Change Color.  

 

Summarizing comments  

Summarizing comments is  an  easy way to help you directly obtain a synopsis of 

comments associated with the PDF. When you summarize comments, you can 

create a new PDF with comments. Comments summary could  be sorted by page, 

author, date or type to satisfy your different requirements. Moreover, in pop -up 

Comments Summery Setting dialog box, you can set properties for the new 

document such as paper size, margin, page range, font size, etc.  

1.  Choose Comments > Summarize Comments.  
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2.  In Comments Summary Settings dialog box, please do the following:  

· Choose paper size, such as A4, A3, etc.  

· Specify the width and height of paper.  

· Set m argin.  

· Specify  page range.  

· Choose font size and how to sort comments.  

· Choose measure u nit.  

3.  Click Create and then type name and specify location in pop -up Save As 

dialog box. Create a new PDF document with comments summary.  

 

 

 

Importing & exporting comments  

Please refer to ñImporting & Exporting Comments Dataò. 

Sending Annotated PDFs  

Foxit Phantom  makes it easy for users to share reviews. You can send your 

annotated PDFs to any reviewers to check  and respond to your comments.  
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To send an annotated PDF file, do the following:  

· Click on the Save button  to save all the comments you have made.  

· Close the PDF file.  

· Re-open the file with Foxit Phantom  > click on the Email button  to 

send it out.  
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Chapter 8  ï Stamping PDFs  

The Stamp Tools in Foxit Phantom are a group of advanced tools that enable you 

to stamp  content and watermarks into a PDF document. Foxit Phantom supports 

image stamps  with various image formats (JPEG, GIF, BMP, WMF,  etc) and PDF 

file stamps. You can either  create dynamic stamps which can obtain information 

from your system including name, d ate and time, or import existing dynamic 

stamps. Stamping PDF files is a very useful feature especially when you need to 

give reviewers some advice s about the document's status or sensitivity. This 

section demonstrates how to add stamps with the Stamp Tool s and the way to 

create your own stamps as well.  

 

Stamping a PDF  

You can choose from a list of predefined stamps, or create custom stamps 

before stamping a PDF. All the stamps that you import or create are listed in the 

menu of Stamp Tools and Sta mps Palette. To apply a stamp, please do the 

following:  

1.  Choose Comments > Sta mp Tools > Show Stamps Palette.  

2.  In the Stamps Palette, select a category from the menu, and then select a 

Imported dynamic stamp 

General stamp 

 Special stamp 
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stamp.  

3.  Click the document page where you want to place the stamp .  

 

Note:  All the stamps that you import or customize will be listed in the menu of 

Stamp Tools, you can choose directly a stamp from the menu of Stamp Tools.  

Creating a custom stamp  

You can create custom stamps from a PDF file or an image. Moreover, you ca n 

create different stamps, such as general stamps, special stamps and dynamic 

stamps.  

Creating a general stamp  

1.  Choose Comments > Stamp Tools > Create General Stamps.  

2.  In Create General Stamps dialog box, click Browse and select an image file 

or a PDF file.  

3.  Type a new category name or choose a category from the drop -down menu.  

4.  Type a name for the customized stamp and then click OK.  

5.  (Optional)If the file has more than one page, you can scroll to the page you 

want, or check Batch Create option, and then specif y the page range to 

create a series of stamps at a time.  

6.  Click OK.  

 

Create General Stamps Dialog Box  

Creating a special stamp  

You either import an existing dynamic stamp or create a dynamic stamp with 
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the name, date, time and other text.  

1.  Choose Comments >  Stamp Tools > Create Special St amps.  

2.  Select what you want to import.  

Import a dynamic stamp ï allows users to import an existing dynamic 

stamp.  

Import a file as background ï allows users to import a PDF file or an image 

as the stamp background. If the o ption is checked , you can create dynamic 

stamps.  

3.  Click Browse and select a PDF file or an image for stamp.  

4.  Type a new category name or choose a category from drop -down menu, 

name the stamp, and then click OK.  

5.  General Setting s are av ailable only if the op tion  ñImport a file as 

backgroundò is selected . You can add text, author name and date time on 

stamps.  

To add text, author name, or date time  

· Choose a category from drop -down menu and type text in text box. If 

you choose author name, or date time category without typing any text, 

it will automatically obtain current user, date, time from your system.  

· Specify Font, Font Size, and Font Color.  

· Click Add.  

To remove the added text, author name, or date time -  Select the content 

that you want to remove, and then click Remove.  

You can instantly adjust the added content to fit your needs when you 

preview current stamp on the  left preview pane.  
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Create Special Stamps Dialog Box  

Resizing or moving a stamp  

 ̧ Select the Hand Tool  or the Annotation Selection Tool .  

 ̧ To resize a stamp, select it, put the cursor on one of the red points, and drag 

one of the handles to make your adjustments.  

 ̧ To move a stamp, select it and put the cursor on one of the segments to 

drag.  

 ̧ To add a pop -up note to a stamp, select it and double -click the stamp or 

right -click it and choose Open Popup Note.  

Managing a stamp  

· Choose Comments > St amp Tools > Manage Stamps, open Management 

Stamps dialog box, and select a stamp.  

· Click Create and choose a way of creating stamp from drop -down menu, 

please  refer to  Creating a custom stamp . 

· Click Edit to edit the stamps, such as changing category, stamp name, or 

replacing the image or PDF files etc. Please refer to Creating a custom 

sta mp.  

· Click Delete to remove the stamp.  

 

Management Stamps Dialog Box  

Deleting a custom stamp or stamp category  

· Choose Comments >  Stamp Tools > Manage Stamps, or click Stamp Tools 
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button on the Stamp Tools toolbar and choose Manage Stamps from 

drop -down me nu.  

· In Management Stamps dialog box, select a custom category or a stamp, 

and then click Delete.  

Note: Deleting a custom stamp category will delete all stamps that are 

subordinate to it.  

Deleting a stamp  

Do one of the following:  

 ̧ Select the Hand Tool  or t he Annotation Selection Tool , and then 

press the Delete key.  

 ̧ Select the Hand Tool  or the Annotation Selection Tool , right -click on 

the stamp, and choose Delete from the Context Menu.  

 ̧ Choose Delete from Option menu of pop -up note.  

Setting favorite sta mps  

· Choose  Comments  > Stamp Tools > Set Favorite.  

· Select a stamp in All Stamps panel, and then click Add to Favorite.  

· To remove a stamp from Favorite Stamps panel, and then click Remove from 

Favorite.  
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Chapter 9  ï Forms  

Foxit PDF Reader is extremely usef ul for form filling and form designing. Please 

read below for more information.  

General Information  

There are two kinds of ñformò files. One is a PDF file with fillable fields, which 

enables you to fill the form directly by clicking the form fields without  using 

other features. This is called an Interactive PDF Form . The other kind of form is 

a plain PDF file with lines and texts, which should be filled with the typewriter 

feature in Foxit Phantom . This is called a  Non -interactive PDF Form . 

You will need to  navigate and adjust views of a form in exactly the same way 

that you do in ordinary PDFs.  

Interactive Form  

For interactive forms, you will see a document message bar appear between the 

Reader toolbars and the form itself. To hide this message bar, please click the 

drop -down button  and select Hide Document Message Bar. If you do not 

want to see it again when reopening this file, please choose Tools > 

Preferences > Forms > Always Hide Document Message Bar. To show it, redo the 

steps.  

 

The left side of the  message bar typically informs you that this document is a 

fillable form. The right side of the message bar has some buttons. The first is a 

Highlight fields button, which colors the backgrounds of all blanks to be filled in 

and outlines any required blank s, making it easy to see them at a glance. Check 

or uncheck it to meet your need.  

The other button  enables you to select what fields you want to highlight. 

Check All Fields to highlight all the interactive fields, or uncheck All Fields to 

select some cer tain fields to be highlighted.  
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See also  

ñSetting form display preferencesò. 

Non - interactive Form  

The document message bar will not appear. This kind of form acts like an 

ordinary PDF document that has plain text and you wil l need to use the 

Typewriter feature to fill in this form.  

Filling in PDF Forms  

Foxit Phantom not only allows you to fill in PDF forms and print them out, but 

also supports advanced form operations, such as save filled -out forms and 

import/export forms dat a.  

Filling interactive forms  

If a PDF form contains interactive form fields, you can fill in the form with the 

Hand Tool . When you place the pointer over an interactive form field, the 

pointer icon changes to one of the following:  

· Pointing Finger  --  Appears when the pointer is over a button, radio 

button, check box, or item on a list.  

· Arrow  --  Appears when you can select an item in a list of options.  

· I -beam icon  --  Appears when you can type text into the form field.  

To fill in an interactive form, please do the following:  

· If necessary, select the Hand tool . 

· (Optional) To make form fields easier to identify, check the Highlight fields 

on the document message bar. Form fields appear with a colored 

background (yellow by default).  

· Click in the first f orm field you want to fill in, either to select that option or 

to place an I -beam pointer  in the field so that you can start typing.  
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· Right -click the text fields, and choose Paste or Select All to do other 

operations.  

· After making a selection or entering text, do any of the following:  

A.  Press Tab or Shift + Tab to accept the form field change and go to the 

next or previous field.  

B.  Press the Up arrow key to select the previous option in an item of list, or 

press the Down arrow key to select the next option.  

    Note:  If the current form field is a single - line text box, you can press Enter 

to accept your typing and deselect the field. You cannot start a newline in 

text box. If the current field is a check box, pressing Enter turns the check 

box on or off. In a m ultiline text form field, pressing Enter creates a 

paragraph return in the same form field.  

· After you fill in the form fields, do one of the following:  

A.  Click the submit button if one exists. Clicking this button sends the 

form data to a database across th e web or over your company intranet.  

B.  Click Save icon  on toolbar, or choose File > Save.  

C. Choose File > Save Asé, and specify a location for the copy. 

Note:  If the form author gave Reader users extended rights, the saved copy will 

include the entries you m ade in the forms. Otherwise, the saved copy will be 

blank.  

· Print the form.  

Clearing a form entry  

Click one of the form fields, and use the Backspace key or Delete key.  

Clearing unsaved form entries  

Choos e Forms > R eset formé 

Clearing a form in a browser  

Do either of the following:  

· Select the reset form button if one exists. You canôt undo this action. 

· Quit the browser, and start again.  
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Note: Clicking the web browserôs Reload for Refresh button, the Back or Go 

Back button, or following a link to another page  may not complete clear ing the 

form.  

Filling lengthy entries in forms  

Some PDF forms can contain dynamic text fields, which changes the text you 

input in size to accommodate the text fields. The text appears smaller and 

smaller when the words you type exce ed the current size of the field. When 

youôre finished typing and the field is deactivated, the text field displays all of 

the typed text in smaller size.  

Spell - checking form entries  

You can spell -  check the text you typed in form fields after purchasing Foxit 

Phantom  if the security settings allow.  

If you have installed the Spell Checker, when you insert any English text in the 

form  fields, the spelling errors will be highlighted and underlined with squiggly 

lines.  

 

To spell -check entries, do the following :  

· Right -click on the misspelled words, and you will see a list of  five  suggested 

words.  

· Choose one of the suggested words to correct your input or ignore the 

squiggly line.  

· If all the suggested words are not the exact words you want to input, try to 

correc t them with other words.  

Filling non - interactive forms  

If a PDF form contains non - interactive form fields, you can fill in the form with 

the Typewriter . When you place the pointer over a non - interactive form 

field, the basic pointer icon doesnôt change. 

Non - interactive PDF forms can be printed and filled in by hand. Or, you can click 

the Typewriter icon  or choose  Comments > Typewriter Tools > Typewriter 

Tool to type information over the blank form fields and then save or print a copy 

of the completed fo rm.  
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To use the Typewriter Tool to fill the non - interactive forms and spell -check the 

entries, please refer to ñUsing the Typewriter Toolò . 

Commenting on forms  

You can comment on PDF forms, just as on any other PDF. You can add 

comments only when the form creator has extended rights to the users.  

Whether or not these comments are included when the form is submitted 

depends on how it is submitted. For example, if you use Foxit Phantom  to print 

the form for mailing or faxing, t he comments do not appear. But if you attach 

the filled - in form to email as a complete PDF, the comments are included. Also, 

you can send the comments separately as an email attachment.  

See also  

ñCommentsò. 

Importing & exporting f orm data  

Please refer to ñImporting & Exporting Form Dataò. 

Form Designer  

Foxit Form Designer is a group of tools in Foxit Phantom  that can be used to 

create interactive forms. With Foxit Form Designer, you are able to add  push 

buttons, text fields, check boxes, combo boxes, list boxes or radio buttons to 

create an interactive PDF form and specify their properties. The easy - to -use 

Foxit Form Designer enables you to quickly design forms and make changes to 

the PDF forms if y ou are authorized to modify them.  

Overview  

Foxit Form Designer offers six basic tools for you to create a form. The following 

is a table of the six form tools and their respective descriptions.  
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Six Basic Tools  

Button  
Tool 

Name  
Description  

 

Push 

Button  

Tool  

Creates an interactive form element to initiate certain 

predefined actions, such as opening a file, submitting 

data to a web server, or resetting a form. This button can 

also be customized with images and text.  

 

Radio 

Button 

Tool  

Presents a group o f choices from which the user can select 

only one item.  

 

Check 

Box Tool  

Presents yes -or -no choices for individual items. If the 

form contains multiple check boxes, users can select what 

they want.  

 

Combo 

Box Tool  

Lets the user either choose an item fro m a pop -up menu 

or type in a value.  

 

List Box 

Tool  
Displays a list of options the user can select.  

 

Text Field 

Tool  

Lets the user type in text, such as name, address, phone 

number, etc.  
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A PDF Form  

In Foxit Phantom , you can create f orm fields by dragging the selected form field 

on the document page to your preferred location. You can name the form field 

and define the size either using the mouse or through the attribute setting. For 

each field type, you can set a variety of options t hrough the form field Properties 

dialog box.  

Text 

Field 

Push Button 

Check Box  

Combo Box  

List 

Box 

Radio 

Button 
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Creating interactive forms  

With Foxit Form Designer, you can either create an entirely new interactive form 

from a blank page or add form fields to an existing electronic form.  

To start from a blank page, pleas e do the following:  

· Download a blank PDF at  

https://www.foxitsoftware.com/pdf/reader/blank.pdf .  

· (Optional) Open Foxit PDF Editor > click on the New button to create a 

blank PDF page > save t his page as a pdf file.  

· Open the blank page with Foxit Phantom , and then use Foxit Form 

Designer to add form fields.  

To edit an existing form, please open it with Foxit Phantom , and then use Foxit 

Form Designer to add form fields or do any necessary change s. 

Note: To add text before or after the form fields, you can either choose to use 

Foxit PDF Editor  or refer to the Typewriter  Tool . 

Using push button tool  

You can create a new push button with push button tool.  

Creating a new push button  

In Foxit Phantom , select push button tool by clicking its button  on Form 

Toolbar or choosing  Forms >  Push Button on Menu Bar, and do one of the 

following:  

· Drag to create a push button of the required size.  

· Double -click the page to create a push button using the default size.  

· In the Button Properties dialog box which opens automatically, select 

property options to specify the push button behavi or.  

See also  

ñSetting push button propertiesò . 

Moving and resizing a push button  

https://www.foxitsoftware.com/pdf/reader/blank.pdf
http://www.foxitsoftware.com/support/usermanuals/download/FoxitPDFEditor20_Manual.pdf
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After you create a push button, you may need to move or resize it to give the 

page a cleaner, more professional look.  

· To move a push button , select Annotation Selection Tool  or push button 

tool , click and drag the button to move it to a new location.  

· To resize a push button, select Annotation Selection Tool  or push button 

tool , click to select the button, and then drag a border handle .  

Deleting a push button  

· Select Annotation Selection Tool  or push button tool , click the push 

button you want to delete.  

· Press Delete, or right -click the push button > Delete.  

Creating multiple copies of a push button  

You can create multiple copies of  a push button. The new push button names are 

based on the original push buttons and appended with a number. However, you 

are able to create them with the same names. In addition, all the new push 

buttons are created sequentially, using standard array form at.  

· Select one or more push buttons that you want to copy (press Shift or Ctrl 

when clicking to select more buttons).  

· Right -click one of the buttons > Create Multiple Copiesé 

· In the Create Multiple Copies of Fields dialog box, do the following:  
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The Crea te Multiple Copies of Fields dialog box  

A.  To specify the rows to be created, enter or select a number in Copy 

Selected fields across (times). The default number is set to 2.  

B.  To specify the columns to be created, enter or select a number in Copy 

Selected fiel ds across (times). The default number is set to 2.  

C. To specify the width of the area in which the columns of fields appear, 

enter or select a number in Change Width (in). The default number is set 

to 0.06.  

D.  To specify the height of the area in which the colu mns of fields appear, 

enter or select a number in Change Height (in). The default number is 

set to 0.06.  

Note:  The width and height values donôt change the dimensions of 

individual fields but designate the size of the entire area for all the selected 

and n ewly created fields.  

E. To change the position of buttons, use the Up, Down, Left, and Right 

buttons in the dialog box.  

F. Click Preview to apply the results.  

G. Click Same Name to apply the names of original buttons to the newly 

created buttons, and click OK.  
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Note : Copies of push buttons function independently of each other.  You can 

use a different procedure to duplicate push buttons, creating an 

information -  sharing relationship among these buttons.  

Duplicating a push button across multiple pages  

· Select the push b utton that you want to duplicate.  

· Right -click the button > Duplicateé 

Note:  The Duplicate command isnôt available for forms with only one page. 

· Do one of the following:  

A. To duplicate the push button on every page in the form, select All, and 

click OK.  

B. To du plicate the push button on a limited range of pages, click the From 

button, and type the starting and ending pages on which you want the 

button to appear. Click OK.  

Note: Enter the page number including or not including the page on which the  

button origin ally appears doesnôt affect the duplication process. Including that  

page wonôt create a second copy on top of the original one, and not including it  

wonôt remove the original button. 

Setting push button properties  

How a push button behaves is determined by settings in the Button Properties 

dialog box. You can set properties that apply formatting, determine the 

appearance and actions, and so forth.  

The push button has a General tab, Appearance tab, Actions tab, and an Options 

tab. Besides, there are two it ems on every tab:  

ü Locked ï When selected, prevents any further changes to any push button 

properties.  

ü Close ï Applies and saves the current button properties, and closes the 

button properties dialog box.  

Note:  If you select Locked on any tab, it will lock all options for the button, but 

not just the options on that tab.  

1. General tab for the button properties  
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The General tab in push button properties contains the following options:  

· Name ï Specifies the unique name of the selected push button.  

· Tooltip ï Displays text that the hesitant user may find helpful in clicking the 

button. Tooltips appear when the pointer hovers over the push button.  

· Form Field ï Specifies whether the push button can be seen, either on 

screen or in print. There are four choices for yo u: Visible, Hidden, Visible but 

doesnôt print, and Hidden but printable. 

· Orientation ï Rotates the push button by 0, 90, 180, or 270 Degrees.  

· Read Only ï Prevents the user from clicking the push button.  

· Required ï This option is not available for the push button.  

2. Appearance tab for the button properties  

The Appearance properties determine how the push button looks on the page. 

The Appearance tab in push button properties contains the following options:  

· Line Style ï Alters the appearance of the frame. Sel ect Solid, Dashed, 

Beveled, Inset or Underline.  

                          

Solid           Dashed        Beveled          Inset        Underline  

The appearances of Push Button with different line styles  

Note: You may not see the differences if no color  is chosen as the border color.  

· Thickness ï Specifies the width of the frame surrounding the push button: 

Thin, Medium, or Thick.  

· Border Color ï Opens a color picker in which you can select a color for the 

frame surrounding the button. To leave the button without a frame, select 

No color.  

· Fill Color ï Opens a color picker in which you can select a color for the button. 

To leave the button uncolored, select No color.  

Note: A Fill Color choice other than No color will block any images on the PDF 

page that are  behind the button.  

· Font Size ï Sets the size of the label for the button. You can either choose 

Auto, various preset values, or type in a different value.  

· Text Color ï Opens a color picker in which you can select a color for the 

label.  
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· Font ï Lists the f onts available on your computer.  

 

Push Button  

3. Actions tab for the button properties  

The Actions properties specify any actions that you want to associate with the 

push button, such as jumping to a specific page or going to a web site. The 

Actions tab  in push button properties contains the following options:  

· Select Trigger ï Specifies the user action that initiates an action: Mouse Up, 

Mouse Down, Mouse Enter, Mouse Exit, On Focus, or On Blur.  

· Select Action ï Specifies the event that occurs when the us er triggers the 

action: Go to a page view, Open/execute a file, Open a web link, Show/hide 

a field, Execute a named command, Submit a form, Reset a form, Import 

from data, and Run a JavaScript.  

A.  Go to a page view ï designate to a specific page view. You can  not only 

designate to a page in the current PDF, but also to the page in another 

PDF. Also, you may change the current zoom setting and then set the 

position.  

   To go to a page view, choose this option, click Add button and do one of 

the following:  

Õ Set t he position in current document ï scroll the current document, go 

to a new position where you want to set and click Set this position.  

Õ Set the position in another PDF d ocument ï click the Open button  on the 

toolbar > select the PDF you want to set position  > scroll this document 

and go to a position where you want to set > click Set this position.  

Note: The new PDF document should be opened in the existing window but 

not a new window.  

Õ Change the view magnification --  scroll in the current document or 

anoth er document > go to a new position where you want to set > 

change the magnification of the position > click Set this position.  

Õ Click Cancel to revoke your operation.  

B.  Open/execute a file ï designate to open another file. To do this, please 

Font Size: 30 

Text Color: Green  

Font: Times New Roman  
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follow the steps  below:  

Õ Choose Open/execute a file > click Add button > select the destination 

file and click Select.  

C. Open a web link ï designate to open a web link. Do the following:  

Õ Choose Open a web link > click Add button > enter the URL of the 

destination web page.     

D.  To show/hide a field, select the option > click Addé > choose to show or 

hide the selected button when the user triggers the action, and click OK.  

E. To execute a named command, select the option > click Addé > select 

one of the named commands in Execute a named command dialog box, 

and click OK.  

F. To submit a form, select the option > click Addé > choose the 

submission method, decide which fields should be submitted, and click 

OK.  

G. To reset a form, select the option > click Addé > select the fields that will 

be reset, and click OK.  

H.  To import form data, select the option > click Addé > choose the FDF file 

that contains the form data you want to import, and click Open.  

I.  To run a JavaScript, select the option > click Addé > Enter JavaScript, 

and click Save and Close . 

· Actions ï Displays the list of triggers and actions that you have defined.  

· Up and down buttons ï Change the order in which the selected action 

appears listed under the trigger. (Available only when you have defined 

multiple actions for the same trigger.)  

· Edit ï Opens a dialog box with specific options for the selected action. You 

can also double -click the actions to open a dialog box.  

· Delete ï Removes the selected action.  

4. Options tab for the button properties  

The Options properties determine how labels  and icons appear on the button. 

A button can have a label, an icon, or both. The Options tab in push button 

properties enables you to add any labels you like. The Options tab in push 

button properties contains the following options:  

· Layout ï Specifies the  layout of label and icon of the button. There are seven 

choices:  



FOXIT PHANTOM                    
User Manual  

 

 

 121 

                   

   A           B          C          D          E           F          G  

A. Label only  B. Icon only  C. Icon top, label bottom  D. Label top, icon bottom  E. Icon left, 

label right  F. Label left, icon right  G. Label over icon  

Button Layouts   

· Advanced ï Does the details settings to the icon.  

    A. When to scale ï choose when to scale the icon you insert. There are four 

options:  

      Always:  scale the icon to fit  the button you draw.  

      Icon is too Big: zoom out the icon to fit the button if the former one is 

bigger than the latter one, or show the icon with its original 

size.  

      Icon is too Small:  zoom in the icon to fit the button if the former one is 

smal ler than the latter one, or show the icon with its 

original size.  

      Never:  never scale the icon. Show the icon with its original size all the 

time.  

    B. Scale ï choose to scale the icon non -proportionally or proportionally. This  

option will be disab led when you select Never in the field of When to scale.  

      Non - proportionally: scale the icon to fit the button when the 

magnification is changed.  

      Proportionally: scale the icon in its proportion.  

C. Fit to bounds ï check this option to scale the ic on to fit fully within the  

bounds of the button without taking into consideration the line width of 

the border.  

D. Border ï drag and move the scroll bar to change iconôs position in the 

button. The coordinates change when you move the scroll bar.  

 

· Behavior ï Specifies the display of the button when clicked. The button 

behavior options include:  

None: Keeps the appearance of the button the same.  

Push:  Specifies appearances for the Up, Down, and Rollover states of the 

mouse. Select an option under State, and then  specify a label or icon option:  
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Up:  Determines what the button looks like when the mouse button is not 

clicked.  

Down:  Determines what the button looks like when the mouse is clicked on 

the button, but before it is released.  

Rollover: Determines what the b utton looks like when the pointer is held 

over the button.  

Outline:  Highlights the button border.  

Invert:  Reverses the dark and light shades of the button.  

                

 

The Button Behaviors  

· To define the label or icon that appears on the button , do the following:  

A.  If a label option is selected form the Layout menu, type the text in the 

Label box.  

B.  If an icon option is selected from the Layout menu, click Choose iconé > 

click Browseé > Select the file type from the Objects of Type menu, 

double -clic k the file name, and click OK. (To remove the selected icon, 

click Clear button.)  

· Click Close to accept these display properties.  

Setting push button properties as default  

After setting button properties for a new push button, you can set your settings 

as the new default for all the push buttons you create in future.  To set the 

current properties as default, right -click the push button > select Use  

Current Properties as New Defaults.  

Using radio button tool  

A radio button is a type of graphical user interf ace widget that allows you to 

choose one of a predefined set of options.  

Creating a new radio button  

Push 
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Please refer to ñCreating a new push buttonò . 

Note: Related radio buttons must have exactly the same form field name but 

dif ferent export values.  This ensures that the radio buttons toggle and that the 

correct values will be collected in the database.  

Moving and resizing a radio button  

Please refer to ñMoving and resizing a push buttonò .  

Deleting a radio button  

Please refer to  ñDeleting a push buttonò.  

Creating multiple copies of a radio button  

Please refer to ñCreating multiple copies of a push buttonò . 

Duplicating a radio button across mul tiple pages  

Please refer to ñDuplicating a push button across multiple pagesò .  

Setting radio button properties  

How a radio button behaves is determined by settings in the Radio Button 

Properties dialog box. You can set pro perties that apply formatting, determine 

the appearance and actions, and so forth.  

The radio button has a General tab, Appearance tab, Actions tab, and an Options 

tab as push button. Also, there are two items on every tab:  

ü Locked ï When selected, prevents any further changes to any radio button 

properties.  

ü Close ï Applies and saves the current button properties, and closes the 

button properties dialog box.  

Note:  If you select Locked on any tab, it will lock all options for the button, but 

not just the optio ns on that tab.  

1. General tab for the radio button properties  

The General tab in radio button properties contains the following options:  
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· Name ï Specifies the unique name of the selected radio button.  

· Tooltip ï Displays text that the hesitant user may find  helpful in clicking the 

button. Tooltips appear when the pointer hovers over the radio button.  

· Form Field ï Specifies whether the radio button can be seen, either on 

screen or in print. There are four choices for you: Visible, Hidden, Visible but 

does not  print, and Hidden but printable.  

· Orientation ï Rotates the radio button by 0, 90, 180, or 270 Degrees.  

· Read Only ï Prevents the user from clicking the radio button.  

· Required ï Forces the user to click the radio button. If the user attempts to 

submit the f orm while a required radio button is not chosen, an error 

message appears.  

2. Appearance tab for the radio button properties  

The Appearance properties determine how the radio button looks on the page. 

The Appearance tab in push button properties contains t he following options:  

· Line Style ï Alters the appearance of the frame. Select Solid, Dashed, 

Beveled, Inset or Underline.  

                                            

Solid          Dashed        Beveled         Inset         Underline  

The appearances of Radio Button with different line styles  

Note: You may not see the difference if no color is chosen as the border color.  

· Thickness ï Specifies the width of the frame surrounding the radio button: 

Thin, Medium, or Thick.  

· Border Color ï Opens a color picke r in which you can select a color for the 

frame surrounding the button. To leave the button without a frame, select 

No color.  

· Fill Color ï Opens a color picker in which you can select a color for the 

background behind the button. To leave the background un colored, select 

No color.  

Note: A Fill Color choice other than No color will block any images on the PDF 

page that are behind the button.  

· Text Color ï Opens a color picker in which you can select a color for the 

button.  
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Radio Button  

3. Actions ta b for the radio button properties  

 Please refer to ñActions tab for the button propertiesò . 

4. Options tab for the radio button properties  

The Options tab in radio button properties enables you to change the button 

style and  do other additional settings. The Options tab in radio button 

properties contains the following options:  

· Button style ï Specifies the shape of the maker that appears inside the 

button when the user selects it. Thereôre six choices in total: Check, Circle 

(the default), Cross, Diamond, Square, or Star. This property does not alter 

the shape of the radio button itself.  

· Export Value ï Identifies the radio button and differentiates it from other 

radio buttons that share the same Name value.  The status of a rad io button 

is ñonò and ñoffò. You can give them other names with this box. 

· Checked by default ï Sets the selection state of the button when the user 

first opens the form.  

· Radio buttons with the same name and value are selected in unison ï Allows 

single -clic k selection of multiple related radio buttons. If the user selects a 

radio button that has the same field name and export value as another, both 

radio buttons are selected.  

· Click Close to accept these display properties.  

Setting radio button properties as default  

After setting radio button properties for a new radio button, you can set your  

settings as the new default for all the radio buttons you create in future.  

 

To set the current properties as defaul t, right -click the radio button, select Use  

Current  Properties as New Defaults.  

Using check box tool  

Border color  

Text color  

Fill color  
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Please refer to ñUsing radio button toolò . 

Using combo box tool  

A combo box is a commonly -used GUI widget. It is a combination of a 

drop -down list or list box and a single - line  textbox, allowing the user either to 

type a value directly into the control or choose from the list of existing options.  

Creating a new combo box  

Please refer to ñCreating a new push buttonò . 

Moving and resizing a combo box  

Please refer to ñMoving and resizing a push buttonò .  

Deleting a combo box  

Please refer to ñDeleting a push buttonò .  

Creating multiple copies of a combo box  

Please refer to ñCreating multiple copies of a push buttonò . 

Duplicating a combo box across multiple pages  

Please refer to ñDuplicating a push button across multiple pagesò .  

Setting combo box properties  

How a combo box behaves is de termined by settings in the Combo Box 

Properties dialog box. You can set properties that apply formatting, determine 

the appearance and actions, perform mathematical operations, and so forth.  

The combo box has a General tab, Appearance tab, Actions tab, Op tions tab, 

Format tab, Validate tab, and a Calculate tab. There are two items on every tab:  

ü Locked ï When selected, prevents any further changes to any combo box 

properties.  
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ü Close ï Applies and saves the current properties, and closes the combo box 

propert ies dialog box.  

Note:  If you select Locked on any tab, it will lock all options for this combo box, 

but not just the options on that tab.  

1. General tab for the combo box properties  

Please refer to ñGeneral tab for the radio button propertiesò . 

2. Appearance tab for the combo box properties  

Please refer to ñAppearance tab for the button propertiesò . 

3. Actions tab for the combo box properties  

Please refer to ñActions tab for the button propertiesò . 

4. Options tab for the combo box properties  

You can create a list of items from which the user selects with the Options tab.  

· Item ï Accepts the text that you type for options that you want to appear in 

the menu for th e field.  

· Add ï Moves the current entry in Item to Item List.  

· Export value ï Where you type in a value to represent the item if the data 

will be exported. If left blank, the entry for Name in the General tab is used 

as the export value.  

· Item list ï Displays  the choices that will be available in the list.  

Note:  The highlighted item in the Item List box appears as the default selected 

item in the combo box field. To change the default item, highlight another item 

from the list.  

· Up and Down arrows ï Change the  order in which the items are listed in the 

combo box list. These buttons are not available if Sort Items is selected.  

· Delete ï Removes the selected item from the list.  

· Sort items ï Arranges the listed items numerically and alphabetically. A 

numerical sort  (if applicable) is performed before an alphabetical sort.  

· Allow user to enter custom text ï Enable users to enter a value other than 

the ones in the list.  

· Commit selected value immediately ï Saves the value as soon as the user 

selects it. If this option i s not selected, the value is saved only when the user 

tabs out of the current field or clicks another form field.  
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5. Format tab for the combo box properties  

The Format tab in the combo box properties dialog box enables you to format 

the field values. Selec t one of the categories listed below:  

· None ï No additional options are available. The input in a combo box with 

this property does not require any specific formatting.  

· Number ï Automatically imposes the selected formatting options on 

numeric data entries.  

A.  Decimal places ï Sets the number of digits that appear to the right of the 

decimal point.  

B.  Separator style ï Sets the placement of commas and periods.  

C. Currency symbol ï Sets the type of currency, such as Dollars, Euros, or 

Pounds.  

D.  Negative Number Style ï Sets how negative numbers are displayed. You 

can choose Show parentheses, Use red text, neither, or both.  

· Percentage ï Automatically imposes the selected formatting options on 

numeric data expressed as a percentage.  

A.  Decimal places ï Sets the number of digits  that appear to the right of the 

decimal point.  

B.  Separator style ï Sets the placement of commas and periods.  

· Date ï The list includes one - , two - , and four -digit variations where d stands 

for the day, m  stands for the month, and y  stands for the year. Also, you can 

choose Custom option and type your format.  

· Time ï The list includes display variations where h stands for the hour on a 

12 -hour clock, H stands for the hour on a 24 -hour clock, MM stands for 

minutes, ss stands for the seconds, and tt  stands for AM or PM. Also, you 

can choose the Custom option and type your format.  

· Special ï There are five options for you:  

 

A.  Zip Code ï For a five -digit postal code.  

B.  Zip Code + 4 ï For a nine -digit postal code.  

C. Phone Number ï For a ten -digit telephone number.  

D.  Social Sec urity Number ï For a nine -digit US Social Security Number.  

E. Arbitrary Mask --  Changes the format category to Custom and makes 

another text box available, in which you can type a custom format. Use 

this option to specify which types of characters the user c an enter in any 

given position, and how the data displays in the field.  

 

a.  A --  Accepts only letters (A ïZ, a ïz).  
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b.  X --  Accepts spaces and most printable characters, including all 

characters available on a standard keyboard and ANSI characters in 

the ranges of  32ï126 and 128 ï255.  

c.  O --  The letter ñOò accepts alphanumeric characters (AïZ, a ïz, and 

0ï9).  

d.  9 --  Accepts only numeric characters (0 ï9).  

For example, a mask setting of AAA -- p#999 accepts the input 

BDF-- p#367. A mask setting of OOOOO@XXX accepts the inp ut 

vad12@3Up.  

 

Example of an Arbitrary Mask entry  

· Custom --  Makes additional options available to form designers who want to 

write their own JavaScripts for formatting and keystrokes. For example, a 

custom script could define a new currency format or lim it the user entry to 

specific keystroke characters.  
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A.  Custom Format Script ï Displays any custom scripts you have added for 

formats. The Edit button opens a JavaScript Edition dialog box in which 

you can write and add new scripts.  

B.  Custom Keystroke Script ïDisplays any custom scripts you have added 

to validate keystrokes. The Edit button opens a JavaScript Edition dialog 

box in which you can write and add new scripts.  

6. Validate tab for the combo box properties  

The Validate properties restrict entries to spec ified ranges, values, or characters, 

ensuring that users enter the appropriate data for a combo box.  

· Field value is not validated ï Turns off validation.  

· Field value is in range ï Sets a numeric range for a combo box using values 

you enter in either as a n umber or a percentage. It is available only when 

Number or Percentage is selected in Format tab.  

· Run custom validation script ï Validates by a JavaScript that you create or 

provide. The Edit button opens a JavaScript Edition dialog box in which you 

can wri te and add new scripts.  

7. Calculate tab for the combo box properties  

With this option, you can perform mathematical operations on existing form 

field entries and display the result.  

· Value is not calculated ï Select this option if you want the users to typ e.  

· Value is the ï Select this to make further options available:  

A.  The List includes the mathematical functions to apply to the selected 

fields. Choose Sum to add the values entered in the selected fields, 

Product to multiply them, Average, Minimum, or Maxim um.  

B.  Pick ï Opens a Field Selection dialog box with a list of the available fields 

in the form that you select to add or deselect to remove from the 

calculation.  

· Simplified field notation --  Uses JavaScript with field names and simple 

arithmetic signs. The Edit button opens a JavaScript Edition dialog box in 

which you can write, edit, and add scripts.  

· Custom calculation script --  Displays any custom scripts you have added for 

calculations. The Edit button opens a JavaScript Edition dialog box in which 

you ca n write and add new JavaScripts.  

Setting combo box properties as default  
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After setting combo box properties for a new combo box, you can set your  

settings as the new default for all the combo boxes you create in future.  

 

To set the current properties as d efault, right - click the combo box > select Use  

Current Properties as New Defaults.  

Using list box tool  

A list box is a GUI widget that allows the user to select one or more items from 

a list contained within a static, multiple line text box. Also, you can  set a list box 

property that enables the user to Shift -click or Ctrl -click/Control -click to select 

multiple items on the list.  

Creating a new list box  

Please refer to ñCreating a new push buttonò . 

Moving and resizing a list  box  

Please refer to ñMoving and resizing a push buttonò .  

Deleting a list box  

Please refer to ñDeleting a push buttonò .  

Creating multiple copies of a list box  

Please refer to ñCreating multiple copies of a push buttonò . 

Duplicating a list box across multiple pages  

Please refer to ñDuplicating a push button across multiple pagesò .  

Setting list box properties  

How a list box behaves is de termined by the settings in the List Box Properties 

dialog box. You can set properties that apply formatting, determine the 

appearance and actions, and so forth.  
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The combo box has a General tab, Appearance tab, Actions tab, Options tab, 

and a Selection Cha nge tab. Also, there are two items on every tab:  

ü Locked ï When selected, prevents any further changes to any list box 

properties.  

ü Close ï Applies and saves the current properties, and closes the list box 

properties dialog box.  

Note:  If you select Locked on  any tab, it will lock all options for this list box, but 

not just the options on that tab.  

1. General tab for the list box properties  

Please refer to ñGeneral tab for the button propertiesò . 

2. Appearance tab for the list b ox properties  

Please refer to ñAppearance tab for the button propertiesò . 

3. Actions tab for the list box properties  

Please refer to ñActions tab for the button propertiesò . 

4. Options tab for the list box properties  

You can create a list of items from which the user selects with the Options tab.  

· Item ï Accepts the text that you type for options that you want to appear in 

the menu for the field.  

· Add ï Moves the current entry in Item to Item List.  

· Export value ï Where you type in a value to represent the item if the data 

will be exported. If left blank, the entry for Name in the General tab is used 

as the export value.  

· Item list ï Displays the choices that will be available in the list.  

· Up an d Down arrows ï Change the order in which the items are listed in the 

list box. These buttons are not available if Sort Items is selected.  

· Delete ï Removes the selected item from the list.  

· Sort items ï Arranges the listed items numerically and alphabetical ly. A 

numerical sort (if applicable) is performed before an alphabetical sort.  

· Multiple selection ï Enable users to choose more than one item in the list.  

· Commit selected value immediately ï Saves the value as soon as the user 

selects it. If this option is  not selected, the value is saved only when the user 

tabs out of the current field or clicks another form field.  
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5. Selection Change tab for the list box properties  

Decide the action of the list box when the selection changes:  

· Do nothing ï Nothing happens when the list box selection changes.  

· Execute this script ï Execute any custom scripts you have added for the list 

box. The Edit button opens a JavaScript Edition dialog box in which you can 

write and add new JavaScripts.  

Setting list box properties as defa ult  

After setting list box properties for a new list box, you can set your settings as 

the new default for all the list boxes you create in future.  

 

To set the current properties as default, right -click the list box > select Use 

Current Properties as New D efaults.  

Using text field tool  

A text field is a common element of graphical user interface of computer 

programs, as well as the corresponding type of widget used when programming 

GUIs, which let the user type in text, such as name, address, phone number, 

etc.  

Creating a new text field  

Please refer to ñCreating a new push buttonò . 

Moving and resizing a text field  

Please refer to ñMoving and resizing a push buttonò .  

Deleting a text field  

Please refe r to ñDeleting a push buttonò .  

Creating multiple copies of a text field  

Please refer to ñCreating multiple copies of a push buttonò . 
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Duplicating a text field across multiple pages  

Please refer to  ñDuplicating a push button across multiple pagesò .  

Setting text field properties  

Although most of the properties are common to those of combo boxes, the 

Options tab is exclusive.  

1.  For all the other properties of a text field, please refer to ñSetting combo box 

propertiesò. 

2. Options tab for the text field properties  

· Alignment ï Aligns the text left, right, or center within the field.  

· Default Value ï Specifies the text that appears until the user overwrites it by 

typing in the field. Enter the default value by typing in this option.  

· Multi - line ï Allows more than a single - line entry in the text field.  

· Scroll long text ï Compensates for text that extends beyond the boundaries 

of the text fie ld.  

· Allow Rich Text Formatting ï Allows users to apply styling information to the 

text, such as bold or italic. This might be useful in certain text fields where 

such styling information is important to the meaning of the text, such as an 

essay.  

· Limit of C haracters ï Allows entries of up to the number of characters you 

specify.  

 

Note:  If you entered a default value, that value is clipped to this limit.  

· Password ï Displays the user -entered text as a series of asterisks (*). This 

option is available only if C heck Spelling is deselected.  

· Field is used for file selection ï Allows the user to enter a file path as the 

fieldôs value when a file is submitted along with the form. This option is 

available only when Scroll long text is the only selected option in the O ptions 

tab.  

· Check spelling ï Checks the spelling of user -entered text.  

· Comb of Characters --  Spreads the user -entered text evenly across the 

width of the text field. If a border color is specified, Solid or Dashed Line is 

selected in the Appearance tab, ea ch character entered in the field is 

separated by lines of that color. This option is available only when no other 

check box is selected.  
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A                                       B  

Text fields with and without the Comb property  

A. Text f ield with a border color, using the Comb property  

B. Text field without the Comb property  

Setting text field properties as default  

After setting text field properties for a new text field, you can set your settings 

as the new default for all the text field s you create in future.  

 

To set the current properties as default, right - click the text field > select Use 

Current Properties as New Defaults.  

Arranging form fields  

After you create form fields, you may need to rearrange them to give the page 

a cleaner, mo re professional look.  

Selecting multiple form fields  

To arrange the form fields, you have to select multiple form fields that you want 

to arrange first.  

To select multiple form fields, do one of the following:  

· Choose the Annotation Selection tool  > Shif t- click or Ctrl -click each form 

field.  

· Choose the Annotation Selection tool  > drag a selection marquee 

around the area to select them.  

To deselect an individual form field, Ctrl -click the specific field.  

Note:  The form field highlighted in red is the an chor. When you select multiple 

form fields by clicking, the last field selected is the anchor.  
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Aligning multiple form fields  

You can align the selected form fields left, right, top, bottom, vertically or 

horizontally. Select one of the form fields as the a nchor, the rest of the form 

fields will be placed respectively to the left edge, right edge, top edge, bottom 

edge, vertical axis or horizontal axis of the anchor form field.  

· Select two or more form fields that you want to align.  

· Right -click the anchor, an d then choose a command as follows:  

A.  To align a column of form fields, choose Left, Right, or Vertically to align 

them respectively to the left edge, right edge, or vertical axis of the 

anchor form field.  

B.  To align a row of form fields, choose Top, Bottom, o r Horizontally to align 

them respectively to the top edge, bottom edge, or horizontal axis of the 

anchor form field.  

Note:  When you right -click or Ctrl -click one of the selected form fields, it will be 

highlighted in red, indicating that itôs the anchor form field. The align menu 

commands move the other selected form fields to line up with the edges of the 

anchor form fields.  

Centering multiple form fields  

This function enables you to center the rectangle enclosed by the form fields you 

select vertically, h orizontally or both.  

· Select form fields. You can imagine that these form fields consist of an area 

with the shape of rectangle.  

· Right -click one of the form fields > Center > Vertically/Horizontally/Both. 

You will find that the rectangle is centered respect ively vertically, 

horizontally or both in the page.  

Distributing multiple form fields  

This function will be available when selecting three or more form fields.  

· To distribute the form fields evenly between the topmost and bottommost 

form fields, choose Dist ribute > Vertically.  

· To distribute the form fields evenly between the leftmost and rightmost form 

fields, choose Distribute > Horizontally.  

Resizing multiple form fields  
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You can adjust multiple form fields with the same height, width, or both. Select 

one o f the form fields as the anchor, and the rest of the form fields will be resized 

with the same height or width as that of the anchor form field. For example,  

· Select form field A and B. Suppose that you want to set A as the anchor form 

field.  

· Right -click A > Size > Height/Width/Both. And youôll see that the 

height/width/  

height and width of B is resized to be the same as that of A.  

Setting form - field tab order  

After you create the form fields, you can set the tab order with ease. If you 

deselect to set the t ab order, it will be automatically determined in a normal 

order.  

Do the following:  

· With the Annotation Selection Tool  selected, right -click a form field, and 

choose Set Tab Order.  

· Click anywhere in the field that you want to be first in the tabbing order . The 

number in the upper left corner is set as 1.  

· Click each of the other fields in the order that you want tabbing to occur.  

Note:  If you decide not to change the tabbing order, click a blank area of the 

page or a part of the page that is not part of a f ield. This hides the tabbing order 

numbers so that clicking a field no longer changes the tabbing order.  

Setting calculation order  

When you define two or more calculations in a form, the order in which they are 

carried out is the order in which you defined  the calculations. In some cases, you 

may need to modify the calculation order to obtain correct results.  

For example, if you wanted to use the result obtained from calculating two form 

fields to calculate the value of a third form field, the first two fo rm fields must be 

calculated together first to obtain the correct final results.  

· Choose Forms >  Set Calculation Orderé 
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The Calculate Order dialog box displays all calculable fields in your form and the 

order in which the calculations are performed.  

· To chan ge the field calculation order, select the field from the list, and then 

click the Up or Down button as needed.  

· Click OK.  

Setting properties of multiple form fields  

· Select multiple form fields > right -click one of them > Propertiesé 

· There pops up a dialog with a General tab and an Appearance tab, and then 

follow the steps specified above.  

Running JavaScript  

JavaScript is a dynamic, prototype -based language with first -class functions, 

which serves as a means to easily create interactive web pages. In Foxit 

Phantom, you can easily integrate this level of interactivity into your PDF 

documents.  

With Foxit Phantom, you can invoke JavaScript code using actions associated 

with documents, bookmarks, links, and pages. Foxit Phantom provides two 

options for you to do  it ï JavaScript Console and Document JavaScript. The 

JavaScript Console provides an interactive and convenient interface for testing 

portions of JavaScript code and experimenting with object properties and 

methods. The Document JavaScript command lets you  create document - level 

JavaScript actions that apply to the entire document.  

Using JavaScript Console  

JavaScript Console is a control panel for the execution and debugging of 

JavaScript code. Serving as a debugging aid, it is quite useful for displaying 

debug messages and executing JavaScript.  

To active the JavaScript console, select Forms > JavaScript Console, and do the 

following:  
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You can click Save to save a copy of your JavaScript code, or click Cancel to 

revoke your operation.  

 

Using Document Jav aScript Command  

Document JavaScripts are variable and function definitions that are generally 

useful to a given document, but are not applicable outside the document.  

ü Variable definitions: Define variables at the document level to make them 

visible to any executing script.  

ü Function definitions: Define functions at the document level that support 

the user interaction with the document. These functions may be utility 

functions for handling common tasks for string or number manipulation, or 

functions that exec ute lengthy scripts called by actions initiated by a user 

interacting with form fields, bookmarks, page changes, etc.  

To create or access document level scripts in Foxit Phantom, select Forms > 

Document JavaScripté The pop-up Java Script Functions dialog b ox enables you 

A. In the pop -up Javascript 

Console dialog box, type 

your JavaScript code, or 

click Open and select one of 

the file with js format.  

B. Click Run button to run your 

JavaScript code. You will be 

prompted that the code has 

run successfully. When  the 

code goes wrong, it gives 

you an error message.  


















































































































